BTC A191 drvupdate

drvupdate
when i try to update , it shows upgate A191 but i get an error message
failed to download file
any help or some where else to get the update
this drive 16x came with my computer any feed back on this drive
thanks

Ken

dude the same thing happened to mine, i’m looking for other optional
firmware to dl but i basically know nothing about which one to choose.

Hi guys,

the the liveupdate link seems to be broken, but the firmware has just been added here.

So what firmware am I suppose to download now??? I have the same drive…

Has anyone succefully burned a 16x dvd +r/-r using this drive?? I have used fugifilm, verbatim, dynex, sony, memorex? It works great on all the media buring at 8x but when I get the drive to burn at 16x all i get is coasters???

I just got this drive from Staples for $39 after rebate and am testing it. I was able to download and update the firmware, but there are some problems that you may want to know about. First, the DOS version of the firmware for the DRW-1116IM BTC drive reports a checksum error after extracting it from the RAR file. The link from H3rB3i for the Windows version downloads a file that does not have an extension. The correct extension is .exe, so the file becomes an executable. Then, when the flash utility is run, the firmware updates to A091, not A191. I don’t know how much of this stuff is right or wrong, but I just flashed my drive and am getting ready to run some tests on it. So far, it is reading about the same as my Line-On 1635S.

DRW 1016/1116IM/IB 0056 and A089 ; 0056 and A190 ; A091

Hmm, do you mean the A091 file? For me it works without problems.

The link from H3rB3i for the Windows version downloads a file that does not have an extension. The correct extension is .exe, so the file becomes an executable.

No problems too, the file appears ok.

Then, when the flash utility is run, the firmware updates to A091, not A191. I don’t know how much of this stuff is right or wrong, …

this is a mistake on the Emprex site, just look at the filename, it’s IDE1016_A091_MCU.EXE.

Liveupdate also wants to download http://www.drvupdate.com/liveupdate/firmware/IDE1016_A191_MCU.EXE but the file doesn’t exist and Liveupdate gives you an error. The downloadable is this one. http://www.drvupdate.com/liveupdate/firmware/IDE1016_A091_MCU.EXE

Anyone else having problems with the downloads (windows/DOS)? Please report.

The .exe extention was also missing in the file requester box when I saved the file, using XP SP2 and IE.

Thanks ala,

the tip with IE was a good one. I mainly use FF and I didn’t have a problem with it. Now I tried to download the file with IE under Win2000 and had the same problem.

I think it was a problem when I copied the link in FF.

It is fixed now and works for both FF and IE.