BTC 1116IM Burn Errors

I have now had this burner for 2.5 months and had some good burn results before.
But now when i burn audio discs in Nero 7.0, Nero 6.6.0.1, Nero 6.3.0.3 and Winamp built in burn system, the last 3 tracks on every disc i burn have massive errors. The sound skips in and out all of the time.
So now i’ve tried with the above 4 diffrent burning software and I now know that it is my drive or maybe my disc’s…
But major susspision is the burner is of such low quality that it just sucks.
Well it was cheap, but i thought WTF i’ll take it.

As said i’m using a BTC/Emprex 1116IM FW A091, and the disc’s im burning on is Mr. Platinum which a with my old samsung burner have burnd many audio disc’s with, without error.

Here is my burning options when i burn the audio disc’s:
Nero:
Disc-At-Once, Writespeed 40X.

Winamp:
Don’t know if they use Disc-At-Once or Track-At-Once.
Write Speed 40X.
Still same error as with all the other software i’ve tried.

Mayby some of you other have had simular problems or knows about this problem.

If there is any one who can recommd other burners with same features as this BTC1116IM i would like to hear some of them very much.
Write Specs:
DVD±R @ 16X
DVD+R DL @ 4X
DVD+RW @ 8X
DVD-RW @ 4X
CD-R @ 48X (I can only burn @ 40X on 52X max medias)
CD-RW @ 24X

Happy to recieve some brands that other users have had execellent experiences with.
I can’t say that my experience with the BTC brand has been so good.

BTW, have burned DVD without any problems, still no problems (i hope) only the audio burning part i’m not happy with.

Regards frustrated BTC user :a

Rule #1 is to use good and reliable media. www.videohelp.com/dvdmedia

Also update your burning software and the burner firmware if possible.
Ebnable DMA and avoid using Packet-Writing Software aswell as using Multisession on DVD…

As i said this was a audio burns meaning normal CD-R’s…
And this media is very reliable as a also mentioned, have done many succesful burns on this, never any errors on that media, until now that is.
So your reply doesn’t quite match my problem.
Sounds more like a standard message. :doh:

I also mentioned that i’m using lastest firmware (A091).
And my setting for the drive is UDMA 4. (let that part out, tried setting it at UDMA2 no diffrence)
Here is my whole computer:
Mainboard: ASrock P4V88 (BIOS 1.7)
CPU: Intel Pentium 4 (Prescott, 3.00 GHz, 800 MHz FSB)
Ram: DDR333 Dual Channel 1GB
DVD/DVD-RW:
Toshiba DVD-ROM SD-M1912 Drive Secondary IDE Master
BTC DRW 1116IM Burner Secondary IDE Slave.

HDD: Samsung SATA 160 GB & Samsung Ultra ATA 80 GB (OS Drive)
OS: WIN XP Prof. SP2

UPDATE:
Now did a new audioburn @ 4X (CD-R) came out perfect attached picture with results.

Is this a recommended connection way for such a burner?
Have you tried the burner connected as MASTER?

Well i don’t think that will improve anything, but i can try.
But i have had good burn results before…
Well i’m going to tare apart my machine and swith the IDE cables and see how it goes.

Now i’ve switched the cables and master/slave relation, still no improvement.
I suspect the discs, but on a Optodisc (OP4 001, Samsung Pleomax DVD+RW) disc wich is supported by the burner Firmware it still gets low quality burns, it marked it at 15. Dont get it…
Well it’s readable in my drive and i can get all files on it, still 15 in quality is poor.

I now switched my CD-R medias with another brand and the audio burn came out perfect, so now i know which CD-R medias i should use now, the disc was burned at 48X without any problems… Thx for your help…