Btc 1108 dont write dvd+r 8x philips

vbimport

#1

hi,

i’ve got a btc 1108 and the writing with nero (6.6.0.1 and 6.6.0.8a) for DVD+R 8x philips never start. I try first with firmware B 130 and then B 330, same result, the burning step never start (no response after steps sort files and caching files).
The Mid code of those disk is CMC MAG E01 and is supposed to be compliant (list from btc web site).

I’ve tried the same compilation with another disk (DVD+RW sentinel) successfully, and i’ve tried the disk (MCM MAG E01) on another dvd burner (btc 1004) successfully too.

I will try with other DVD+R on the btc 1108 later.

Did somebody experiment the same issue ?

Thanks


#2

After deeper tests, it’s worth than i thought before!

Burning DVD+R and DVD-R wont start
burning DVD+RW 2.4x works fine at the beginning, then sometime does not finish and now i’ve got an error at the begining of the burning process.
Burning DVD+RW 4x wont start too

i’ve try to flash again the drive, no result! the drive is plugged on second ide channel as slave (dvd-rom as second channel master, and hard disk alone in first channel).

I don’t know what to do now.


#3

I would recommend changing the dvd-burner to be master and the dvd-rom to be slave. Try this, then try burning the DVD+RW 2.4x again (So you don’t waste a +R or -R disk) and post your results.

If that doesn’t work, try some of the suggestions here, even though it is for NEC drives, the general concept is the same. If you solve your problem, post what fixed it for others to see. Good luck.


#4

I would also recommend saving the log file after the failed burn from Nero to acertain why the burns are failing. CMC Mag E01 works “fine” on my BTC 1108 on a USB enclosure ie. Nero reports the burn is completed succesfully but due to buffer fluctuations during the burn the disc is of a low quality ie However this could be related to the USB enclosure or the HD on the laptop not being fast enough to sustain the burn.


#5

Hi,

After some search in cdfreaks forum, i discover that “buffer too large” issue can be related to via 4in1 driver pack.
I’ve removed the ide bus master driver from via and all other via 4in1 drivers related to ide. now driver for primary and secondary ide channel are not correctly installed (at each restart, the system try to install “hdc” hardware unsuccessfully) but everything works correctly. I hesitate to try to install back original ide driver from XP, now that the 1108 write successfully all my DVD’s.

Bye.


#6

Hi fifilaplume

If you still have problem with the dirve you can get the newer firmware B430 or install this drive on another pc to double check the above issue.