BTC-1008IM DVD-R question

Hi all,

I have recently bought a BTC-1008IM and using linux, I have successfull burnt a DVD+RW, but today I tried to burn a DVD-R and the disk is unusable so far.

Looking at the disk, it looks as if a lead-in and lead-out (not sure if these are the correct terms), but not the data has been burned

IMAGE= http://www.juter.dsl.pipex.com/images/dvd_cut.jpg

Could you tell me if my opinion of what happened is correct and any possible solutions.

Thanks,
juter

Media INFO

INQUIRY: [DVDRW ][IDE1008 ][0458]
GET [CURRENT] CONFIGURATION:
Mounted Media: 11h, DVD-R Sequential
Media ID: AN31
Current Write Speed: 4.0x1385=5540KB/s
Write Speed #0: 4.0x1385=5540KB/s
Write Speed #1: 2.0x1385=2770KB/s
Speed Descriptor#0: 00/0 R@2.0x1385=2770KB/s W@4.0x1385=5540KB/s
Speed Descriptor#1: 00/0 R@2.0x1385=2770KB/s W@2.0x1385=2770KB/s
READ DVD STRUCTURE[#10h]:
Media Book Type: 25h, DVD-R book [revision 5]
Legacy lead-out at: 22984962KB=4707319808
READ DVD STRUCTURE[#0h]:
Media Book Type: 25h, DVD-R book [revision 5]
Last border-out at: 350192
2KB=717193216
READ DISC INFORMATION:
Disc status: complete
Number of Sessions: 1
State of Last Session: complete
Number of Tracks: 1
READ TRACK INFORMATION[#1]:
Track State: complete incremental
Track Start Address: 02KB
Free Blocks: 0
2KB
Track Size: 3501922KB
Last Recorded Address: 350191
2KB
FABRICATED TOC:
Track#1 : 14@0
Track#AA : 14@1
Multi-session Info: #1@0

Where have you bought the DVD and which Brand is this ?
Use http://www.btc.com.tw/english/3-2-1DRW1008IM_dvd-r.htm
to determine which DVD-Rs are good for your burner.
And to find the Media with the MID use the following Website http://www.videohelp.com/dvdmedia.php

The dvd were bought form svp aka www.blankdiscshop.co.uk

They are Infosmart Unbranded White Top (4x) DVD-R.

I checked in the threads here previously where someone ripped the media codes from the 1008 firmware and AN31 was supported though from previous posts by Marco-BTC AN(30,31,32,etc) or anonymous media can be of varying to poor quality.

What I wanted to know was what could be the cause of the missing data lines, are you saying that bad media can cause the burner to completely refuse to burn at times?

in any case they are not on the offical support list for the latest F/W. i found this medias in extracted mid codes from F/W 055 http://club.cdfreaks.com/showthread.php?t=86174.

you can even try F/W 055 from frimwareflash.com or you take an other media

there is one thread in the media forum http://club.cdfreaks.com/showthread.php?p=608773#post608773

I seemed to have had some success.

I have steped back the firmware to 055 and add the -speed=1 option to growisofs (so the disk now burns at 2.0x1385KBps).

Comparing the md5sums of both source and burned files is the same, so all is good so far.

Thanks for your help, I will probably provide an update in the non windows thread when I have had (hopefully) more successful attempts.