BTC 1008 fw update problem w/ dvd-R

vbimport

#1

:frowning: I own the BTC 1008 and I have always updated the firmware ‘till last version 758. The main trouble started 2 months ago … i can’t remember which fw version was but allow me to see some dvd+ 8x at the right speed.
What happen is that, after burning with NERO, a dvd- is not 100% compatible. I own a NEC dvd and 2 dvd player (AIWA & SUNSTECH) and i use it to check it. The dvd- is only readable on BTC (of course!) and AIWA. The nec can’t recognize the dvd and the Sunstech says no dvd into the reader.
Goin’ back and downgradin’ all the firmwares I had i.e. ‘till 357 the BTC obsiouvly don’t recognize the dvd- to be burned as 4x but only 2x.
This means that BTC optimized the code in the evolution of their firmware (not only to add new cd/dvd to the list of workin’ ones).
There is a solution, I’m, the only one with this prob?
ThanXXX


#2

Dear ultor:

I think it will better that you can post the MID code of the DVD-R disc.


#3

The problem is not in the dvd-r, if the firmware recognize it, it can be burned. So I had problem with LG, Verbatin, Memorex and so on … this happen after the upgrading to latest firmware of the 3 last months or so (about 6/7 different versions).


#4

I ALSO HAVE A PROBLEM WITH dvd-R THE ONLY DRIVE THAT WILL RECOGNISE THEM IS MY BTC, THEY WILL NOT PLAY IN MY DVD DRIVE OR MY STANDALONE PLAYER I HAVE TO STICK TO DVD+ TO BE SURE THAT THEY ARE PLAYABLE


#5

Moin

Same here with VDSPMSAB 01.
2* or 4* only readable in BTC. One DvD makes the BTC thinks its empty and I burned it again, not readable in any drive. :wink:

This was my first and last adventure in -R. +R works fine.

DasUlli


#6

@dasulli: VDSPMSAB01 is known to be very poor quality media. I had horrible results with my 1004 and firmwares prior v0051. With this new version, things seem to be somehow fixed, but I need more testing :slight_smile: Anyways, my advice is to change media and try again. I had very good results with PRODISCS03 on my 1004.


#7

this is weird…

since the latest firmware update (758)… i have noticed that the BTC burn quality on my very cheap media no longer works, when previous firmwares played fine…

what i mean is… they would burn fine and complete with no errors… but when playing on even a liteon dvdrom… it would hang towards the middle… or end of the disc… very weird… but previously all burns worked fine…

now these discs im using are only rated at 1X… but i manage to have successful working 4x burns with older firmwares… i can still burn them at 4x now with 758 firmware… but only the BTC drive reads it…

with good media it is no problem… but it seems like with cheaper media they tweaked something to burn them not as good?


#8

Which media is? To obtain the MID code of a media, use DVD Identifier!


#9

It’s very annoying because DVD- are much cheaper and I’ve always used ones that are on the support list


#10

yep, i have the same problem. dvd-rs, hit and miss in standalone players. dvd+rs work everytime! there must be something wrong with the drive. wish i`d bought a pioneer now!


#11

I’ve finally remembered how I got the DVD- to work I copied the discs using Easy CD Creator 6 and not Nero, they then worked in my standalone and DVDrom why this is I don’t know, they took longer to do but they were successful


#12

My drive has firmware 0558. Is it affected by this bug?

If that is the case, How do I downgrade the firmware?


#13

i downgraded firmwares… but still same problem…

perhaps the laser is getting weaker?


#14

How did you downgrade the firmware?


#15

This may be more of a problem between the media, and the stand alone player; the recorder may not have much to do with the problems you’re having. Why not use the latest 0758 firmware?


#16

there is a website that has the older firmwares… just do a search on yahoo for btc firmware

perhaps its the media who knows… but its the same batch that worked… same ID code from dvd identifier… really weird… but maybe just got a bad batch of media…


#17

I can burn the last Ritek DVD-R I bought just with 0357 firmware. If I use another firmware I can’t read my DVD on any DVD player.
I’ve no problem with the old one.


#18

I just got the latest update to Nero Burning from their site. Version 6.3.1.7
Together with 758 fw I’ve burned a movie into a dvd-R. Works perfectly on my 2 dvd connected to tv. The only problem is that can’t be read on dvd NEC into my pc (but is more than 2 years old even if worked with past burning of ), of course can be read by BTC. I check the dvd-R with other 2 pc dvd more recent and it works perfectly.
The problem seems solved. So the main work to maintain the system “perfect” is always to “keep an eye” on firmware & program used.
My tip is to avoid to install always up-to-date version if nothin’ so useful was done in the upgrade (software & hardware) or at least be conscious that the system can fail in both the above fronts and support media used!


#19

I know it, and I have older version myself. The question is Do you use the BTC .EXE files for flash? Do you have to use a .BIN filoe and use a 3rd party flasher?