BTC 1008 Fav Firmware + Media

vbimport

#1

Hi, as a newbie on here, I know that some of the stuff that I am going to post on here will have been mentioned before, but I have been trawling now for about 2 days (well it seems like it) and not really found anything.

I brought a Emprex DRW 1008 - a.k.a BTC 1008 about 3 months ago, along with some EMTEC 4x -R’s from PC World (UK) and decided to have a go at DVD Burning.

I installed the drive, software etc, and then proceeded to try and burn some data onto the discs. This appeared to be successful, however when I try to then read the data from the disc, even in another DVD-Rom drive, it will not let me access it, only list the dir structure.

I then read the enclosed docs, upgraded firmware to 0159 and tried again. Same thing.

To cut what is going to be a long story short, I have just brought some RitekG04 and they seemed to be working ok, until I tried to watch a movie from one of them, and it appears that towards the end, it cuts out and jumps on my stand alone player.

For the past few days now I have been trying to fix this, I have brought some new DVD+R’s and changed firmware down and up, installed diff ASPI layers, diff Nero versions, burnt ISO’s from DVD Decrypter, different discs…

One media which I did find useful is the Infiniti -R’s (Have to post MID later) but unfortuanatly when I go to play an AVI Conversion (used DVD Santa + Nero) towards the end, it becomes unstable and jumpy.

I didn’t know if anyone had come up with a decent combination of Firmware rev, Software Rev, and Media which they could post.

I think if I don’t find something soon, I will chuck this out, and buy a new drive.

Please Help

Adam


#2

I’ve been using a BTC 1008 with Nero 6.6.0.8 firmware 0159 and Ritek G05 discs and everything works ok. One thing you could check is that your drive is running in DMA and not PIO mode


#3

Hi, thanks for the reply, I have checked that, as I have been reading up a lot on this forum.

My DMA is on and 4
I have tried with it on PIO as well, but to no avail
Running Windows XP SP2
40GB Seagate IDE - Pri Mas
200GB Maxtor IDE - Pri Sla
DVDRW 1008 IDE - Sec Mas
Benq 16X DVD ROM - Sec Sla
AMD Athlon 1900
384MB DDR
256 NVidia Graphics
SIS Chipset

Tried Firmware 0052, 0054 and 0159, it came with 0055

Tried 6.0.0.0 and 6.6.0.6 Nero

Tried Bulkpaq Red Top -R’s (not sure on MID)
Tried EMTEC
Tried Infiniti
Tried Datawrite (+R’s)
Tried Ritek (-R’s)

For some reason, the discs seem to mess up towards the end on stand alone players.

Infiniti seem to fair slightly better along with Bulkpaq


#4

This would be a more worthwhile question if BTC wrote some newer f/w’s than 0159. :frowning:


#5

Well before i messed-up my Emprex 1008 dvd writer i got good results using
MID code RICOHJPN R01-
15pk spindle Maxell 4X +R from Office Depot
25pk spindle FujiFilm 4X +R from BestBuy

MID code YUDEN000 T02
50pk spindle FujiFilm8x +R from BestBuy

MID code PRODISC R03
50 pk spindle Memorex8x +R from Bestbuy(MID code can sometimes vary)

I usually just burned at 4x.
I never tried -R discs.
I had the latest Firmware 0159

RmF


#6

I had a similar problem once with a Liteon 411 I had. For me I uninstalled Intel Application Accelerator and that helped the skipping at the end of disk.

A good general trouble shooting guide. Even though it is for NEC drives, some things there may help.

I do like Rmf does, burn at 4X. The reason I do this is that I have a Panasonic RV-31 that will only play disk burned at 4X. If I burn a disk at 8X it skips towards the end of the movie.

Can you download Nero CD-DVD Speed, then do a “Disk Quality Test” on one of the disk and post it so we can see? In the Settings field, set the speed to 4X and do NOT check “Quick Scan”. You can save the scan by clicking the “floppy” icon in the upper right of the window. Save the image as a PNG file and post it here.

If you look here Emtec uses different manufacturers for their disk. Sometimes you get good quality disk, other times you get junk. The RitekG04 should work good as they tend to be “good” disk with a higher quality. Post a quality scan of the RitekG04 also.


#7

Ok, thanks for the replies.

I am currently away from my PC this weekend, but I will do that when I get back on Tuesday.

I will have a go with the Intel Application Accel thingy and see if that works and also give a report on the Emtec and also the Riteks.

One thing which I have found though, as a lot of the problems were of discs made from AVI’s converted using DVD Santa. Although they played fine on gf’s Pioneer DV-360 they skipped a lot on my Pioneer DV-525. Just thought I would let anyone know that if they want to try, there is a prog called VSO Divx to DVD which I found to work as it compresses the movie further, so that only about 70% max of the disc is used, preventing the last areas of the disc (which I found to be most troublesome) being written to.

Thanks again for the replies and to RMF for the listing of media


#8

Sorry, my link to the general troubleshooting guide (NEC) was bad.

http://club.cdfreaks.com/showthread.php?s=&threadid=92320