BTC 1004 problem writing to DVD

I bought a BTC 1004 drive late last year. I have not yet been able to write a good DVD.

I thought the problem was just not good media and didn’t have much time to test it.

Recently I found a friend with the same drive and he has had no problems using datasafe disks (RITEKG04 media). I tried those and still had problems so have bought a new liteon drive to replace the BTC. I have had no problems with the liteon drive.

Attached is a KProbe test of a write to Ridisc (RITEKG05 media). PI spikes over 400 and PO spikes over 200. Why do I get most of the errors in the second half of the disc?

I have tried the drive on two different computers running WinXP, Amd 1800+ and Amd 2400+, 512mb ram, DMA enabled, Drive Firmware from 43, 48, 50, 350, 450. Currently on 450.

I believe the drive may possibly be faulty but can’t return it as I have moved countries.

I would appreciate any suggestions as to why most of the errors are on the second half?

ritekg05 is not supportet by the 1004

supportlist dvd-r

Sorry, my mistake.

Here is another burn, this time with Datasafe 4x media (Ritek G04 media)

Still having similar problems writing…


What software are you using to write? I have had no problems using Nero.

Nero 5.5.10.56