BTC 0050firmware bitsetting makes nero not detect drive

vbimport

#1

Ok first of all i am glad btc is releasing a firmware that lets me change the bit setting. From what i have read however using there bit tool makes majority of drive letters unavaible untill you close it and many poeple seem to accept this.

I am using btc bit tool 1.05 and 1.04 they both do the same thing. I am trying to burn an iso image but when i load the bit tool i can’t access the image to start the burn. I tried copying the image to the c: drive but when i load the image all the sudden nero cannot read drive F: (burner) and sits there with a progress bar trying to detect disc.

I think in order for me to solve this problem i need nero to change the bit setting for me but i am using Nero 6.3 and the option will not come up. I read the Nero that comes with the burner can do it but i do not have the disc. Anyone know a way to patch my nero to make it work or a place to download that version of nero?

I currently am using a emprex 1004 drive with firmware 0050.


#2

sorry for my own reply. but come on guys! no one has this problem? the funny thing is if i start up nero first select the dvd image and i am at the burn screen. i then start bit tool and all the sudden it does not see my dvd drive untill i exit out the burn settings in nero.

Alcohol seems to be able to load and burn the image tho when i have bit tool open and set to dvd-rom. I only wonder does bit tool take affect no matter what burning software you use or just certain ones like nero?

Thanks for any input.


#3

This is a known problem with firmware 049, thats because 049 doesnt support bitsetting, I would be interested to know about you problem and test it myself, but as yet I am unaware that there is a firmware 050. Would love to know where you got it from?


#4

Here for one:
on the japanese btc website

-http://www.btc.com.tw/english/3-1-4driver_download_dvd_dual.htm

and on the usa website

-http://www.btcusa.com/english/3-1-4driver_download_dvd_dual.htm

And i also got the problem with nero and DVDBitSet even with firmware 0050, nero doesn’t find the burner and i find it unnerving how your own pc tells you that you aren’t allowed to access your own partitions


#5

So can anyone tell me where i can get a nero version that lets me change book type with my emprex drive without using bit tool? Maybe a ftp or something? post in newsgroups?

I would like to inform everyone tho that my dvdbitset tool did work on alcohol when i burned my dvd image. I was backing up something for the xbox on discs that were DVD+R and unreadable by the xbox drive cause of the DVD+R bit. burned another disc with bit tool changing it to DVD-ROM and my xbox reads the disc fine. =)

I think were fortunate that BTC still supports these dvd drives and updates the firmware regularly. I just wish we could have confirmation if they plan on fixing the drive disapearing bug when using the dvdbitset tool. I think its stupid that this bug has been in about 5 or 6 different firmwares with no sign of them trying to fix it. =P


#6

What Nero are you using?

I updated my 1004I with FW 50, used DVDbitset 1.04 to set booktype to -R and Nero 5.5.10.54 to burn DVD+R with booktype -R.

Now I can play movie backups made on DVD+R media on my Toshiba SD-1600 player that otherwise won’t play anything recorded as +R.

Nero still sees the media as +R booktype, but it burns it as -R.

I think you need Nero 6 to set booktype W/O a separate bit-setter utility.


#7

The version i use is Nero 6.3.02. I have already read in previous forum posts that you need the nero version that comes with the BTC burner(i believe it was 6.0.16) for the “change book type” option to show up in disc info for BTC drives.

So i am asking does anyone know where i could get this version? Maybe an FTP site? or someone kind enough to post it in a newsgroup maybe?

Thanks.


#8

Sorry but even nero 6.3.0.2 doesn’t have the ability to change the booktype without the DVDBitset-Tool.

the only nero i heard from that could do it was 6.0.0.16 i think and that was one which came with the burner.

i just updated to 6.3.1.6 and still no bitsetting in Nero


#9

Nero 6.0.0.9 is what you need, widley availible from p2p and just about everywhere else. It has booktype tickbox on the burn window to change to dvd-rom.


#10

This method allows you to use the newest nero burning rom.

http://club.cdfreaks.com/showthread.php?s=&threadid=93513

Im going to try and get the nero Kahoopla made reference to and see if there is a way to find out whats diffrent in that version that allows that setting to be enabled. I am going to attempt to figure out what the registry setting or plugin er whatever is allowing that.


#11

Does anyone know why Nero removed support for bitsetting? Would they have removed it if it had worked?


#12

What seems confusing to me is that this option was available in Nero before either the 1004 or 1008 firmwares had bitsetting support.

So how did it work?


#13

There were other drives that supported this BEFORE the BTC you know :smiley:

Im hoping to get ahold of a copy of nero that enables the booktype settings and then figure out if its a reg entry or if its a plugin er what and then I will, in theory, be able to enable it in the newest nero.


#14

Originally posted by TWiST2k
There were other drives that supported this BEFORE the BTC you know

Yes. But doesn’t Nero need the drive firmware to have bitsetting support ?


#15

I questioned Marco about this some time ago, and this was his answer, after he talked with nero.

Please see below the answer:

The latest version of Nero doesn’t detect booktype features automatically like before. It sends out an inquiry that must be answered by the drive so this feature can be used corrrectly. This process is far more safe and prevents from freezes due to communication problems.

We will have to provide all our drives ID strings in order for Nero to support the feature again. We will certainly do that, but it might take until the next Nero version before it can support the feature again.


#16

I’m trying to understand the interaction between the drive firmware and the burning software.

Version 6.0.0.16 of Nero is known to be the last to allow the direct setting of book type. When this was released, neither the 1004 or the 1008 had bitsetting firmware.

So, could Nero set the booktype of a BTC drive directly without the need for any extra firmware support?

If that’s the case, then any application can do this, and why does the drive need a bitsetting function in the firmware?

It seems that the conclusions are:

  1. 6.0.0.16 Nero CAN’T set the booktype of a BTC drive because it can’t interact correctly with the firmware. (I Know there are posts on this forum that say it can).

  2. 6.0.0.16 Nero CAN set the booktype of a BTC drive, in which case bitsetting support in the firmware is irrelevant.


#17

I am new to this forum and hope to gain lots of good information. I just updated my Emprex firmware to V0050 and it seem3ed to actually improve my burn quality on some cheap 4x media I have been using. I tried the Bitset utility and when it is open, Nero doesn’t see the drive but when I close it the drive is there.

Now I also use DVD Shrink and in the final steps of DVD shrink there is the “Burn with Nero” option and then one of the check boxes available is Booktype DVD-ROM and the other is something about 30mm burning for +R/RW compatability. How would I know if the booktype is actually being changed? I am using Nero 5.5.10.54 and I can either burn through shrink or directly fire up Nero and burn and either case it appears to be the same. I will try and find the 6.0.0.16 version of Nero.

My question is does the bitset utility work with any burning software like even Roxio or is it only for the Nero included with BTC drives? Since mine is an Emprex (made by BTC) it didn’t come with Nero but with another brand of software. I have been using Nero since 4/5 days.


#18

I have read that 6.0.0.9 and 6.0.0.16 support book type setting. What about 6.0.0.20? A friend has a copy and I haven’t played with it yet. No sense installing it if it doesn’t support it.


#19

I am having the same probs…

http://club.cdfreaks.com/showthread.php?s=&postid=586304#post586304

-BassKozz