BSOD when I put in any disk

Alright, I bought this Sony DVD RW which is known to windows as a DRU-810a

Windows recognizes it fine, installs the drivers, says its all good. I open up Nero, and click burn, and it shows my to Drives, I select the Sony one and when I click burn it just goes to this BSOD that says machine_check_exception :a

Any help is really appreciated, I have been searching around the forums for quite a while but really can’t find anyone who has had a problem like this.

Thanks,
Riboflavin

Hopefully this may help - found with Google:

http://support.microsoft.com/kb/329284

Welcome to the forum. :slight_smile:

Hm not really sure what to do with that :confused:

Kinda weird, Im using an AMD anyways.

Is it overclocked?

No, stock.

Are you using nVidia IDE drivers? If so, uninstall them and use the M$ ones.

Also, you might like to try the drive in another PC…I just read a thread on the AMD forums where a CD/DVDRW drive caused the “machine_check_exception” BSODs.

I’m not sure what IDE drivers I am using, how do I check?

Have a look in Device Manager and see if you find something like “nVidia IDE Controller” or “nForce4 IDE Controller” under IDE ATA/ATAPI Controllers.

This is just a guess, my Pentium D board uses an ATi chipset.

You’re definitely using a nVidia chip…hmmm, hopefully someone with one also can help you there.

However, I’d still try the drive on another PC if possible.

I don’t have another box to throw it into right now :frowning:

How can I remove the nvidia stuff and use the MS ones?

Really sounds like a driver issue. Remove any software like AnyDVD, InCD, and any external devices like card readers and USB drives. Turn off WindowsXP burning service. The board appears to have more than the usual controllers, I wonder what the extra one is?

I dont have anydvd or incd installed, and no USB drives. How do I turn off winxp burning service?

Right-click your optical drive(s) in My Computer, select “Properties”, and click the “Recording” tab.

Uncheck the box that says “enable CD recording on this drive”.

Here’s a pic:


Well, I just unplugged my dvd rom, and then plugged in my 810a to the master slot on the cable, and now it works fine : /

You didn’t mention you had the 810A as slave.

Usually, I put any DVD burner as Master :wink:

Huh, then I’ll have to begin my search for four master connections on my two IDE channels… :bigsmile:

We haven’t seen any proof about that.
(Older) VIA chipset mobos can also be tricky when it comes to question how to connect optical drives… :stuck_out_tongue:

Heh. Maybe I should have been more clear - I was talking about coupling a burner with a DVD-ROM, as per the OP’s situation. In those instances (also when pairing a DVD burner with a CDRW, for the sake of being clear), I would set the DVD burner as master.

Of course, this is a personal preference only. :wink:

Re: the chipset. I went by the mention of nVidia in the OP’s device manager screenie. I could be wrong, but if you look, there was no other chipset info forthcoming.

Okay happy poster. :smiley:

[I]Edit.[/I]
I can see a link in “Edit” window, but it isn’t there when I read the thread… :doh:
[I]Edit_2.[/I] Now even the link is gone.

BTW, don’t think this is the way we should “celebrate our new” cdfreaks site. :o

Oh! It’s disappeared! :eek:

It was hosted on another site from what I can see in the Properties of the broken link…now I’m guessing the file’s been removed, or maybe the hosting site is down?

From what I can remember though, there was a mention of nVidia (not a GFX chip) near the bottom of the Device Manager listing in the screenie. :slight_smile: