BSOD - restarts on booting

vbimport

#1

When I try to start the pc I get a brief flash of blue screen and it restarts coming up with the “windows failed to start normally” screen.

It won’t start normally even using the last good settings known.

It will however start in safe mode but I can’t find anything obvious wrong.
That said it’s at least three years since anything went wrong with it and for the life of me I can’t remember all the basic things I used to look for weekly before XP.

I’ve been meaning to format for a while now but I was waiting to buy a new HD - serves me right I guess.

Any ideas where to start looking?


#2

I’d look at anything you have starting with Windows, even drivers. The fact that it starts in Safe Mode (which just includes necessary drivers etc) makes me think it could possibly be software related.

However, someone will probably come along and prove me wrong :bigsmile:


#3

it’s decided not to boot in safe mode either now :frowning:

'll look at reinstalling windoze tonight


#4

Arrrgh, well that puts a spanner in the works. Good luck with the reinstall, and take note of any Windows updates, driver updates etc when you do in case it happens again after any of them.

I’m assuming it just started suddenly, you didn’t makes any software updates prior?

I’m also guessing you looked at obvious stuff like CPU temp etc. :slight_smile:

Do you have Restart on BSOD enabled? If you can see the BSOD and make note of the error it might be handy.

In case you haven’t already done this, go to Control Panel -> System -> Advanced, and under the Startup and Recovery section, click Settings. Then under System Failure un-check “Automatically restart”.

Edit: but if it reboots before you can do it, I guess that’s gonna be impossible :wink:


#5

I had the same thing yesterday with Memset, I had set it to change the memory timings on reboot by mistake, but I did manage to get to Safe mode and remove it. You might try doing a Windows repair instead of a full format if you want to try and save some files. Normaly it gives you that option when you run the Windows set up disc.:slight_smile:


#6

ok - I reinstalled and all was fine for 4-5 days. I updated nero yesterday and it wouldn’t start again today. seemingly the same problem. using system restore didn’t work either.

the error code I’ve got is:
0x0000007E (0xc0000005, 0xf7d4b62c, 0xf7c86084, 0xf7c85db4)

I guess that’s a driver(?) followed by an address. Reinstalling the g card did nothing.
Motherboard drivers maybe?
I have no idea and I’m starting to think it might be a hardware issue.


#7

If your BSOD shows a file name, could you report back here with it? See the following screenshot with an example highlighted in red:

In the majority of cases, if a file name is displayed, it is possible to work out the culprit driver. For example, on a call out where I tried tried finding out what kept causing someone’s PC to BSOD for no apparent reason, the file name reported was from their ISDN driver, an issue fixed after the modem and its driver were removed. My PC also suffered regular BSODs from a bad D-Link Wi-Fi driver, where the file name reported in the BSOD belonged to the the D-Link drivers. The screenshot above shows an example of an issue I had a few years back after the installation of Roxio’s virtual SCSI driver.

Unfortunately, if no file name is reported, it is more tricky troubleshooting the issue. In this case, the following page gives some info on the possible cause, based on the stop values reported: http://kadaitcha.cx/stop_err.html


#8

start windows in safe mode , navigate to c:\windows\minidump and compress all files , upload to http://www.filewind.com and ill get it analyzed (these are bsod logs)


#9

Or worst comes to worst … run the WinXP install, and repair your existing install.

Your drivers will need to be reinstalled, and some proggies will need to be reinstalled, but the majority won’t, and all your documents/etc will still be fine :wink:

Have you installed daemon tools lately?
I noticed that their recent versions required Dotnet installed, otherwise they blue-screen your PC (even safe mode) before getting to the GUI.


#10

My laptop does the same (at random , so I always manage to get it running) and although I haven’t really tried to fix it yet, I’m suspecting it’s the W-LAN card driver. did you run Memtest86 to check your RAM yet?