BSOD formatting DVD-RW with InCD

Reasonably content with InCD - only occasional BSOD with assumed damaged DVD-RWs. Using it for Backups everyday. Anyway, my daily backup disk a few days ago stopped working and ended up formatting it (full) (1x disk) again - and before it finished formatting BSOD appeared. I didn’t take too much notice of the message - just thought the disk was damaged but tried it again for luck. Again BSOD. So tried new disk - again BSOD, and another BSOD. Finally decided to write it down.

***STOP: 0x00000026 (0xB62DC430,0xB62DC088,0xBBB43725)
CDFS_FILE_SYSTEM

*** Address BBB43725base at BBB3B000, Datestamp 3c9d0eb5 - cdfs.SYS

I think I had installed InCD35200b over InCD35191UP before this difficulty and so I uninstalled it and re-installed InCD35191UP and the same BSOD occurred. So I’m back now with InCD35200b.

Using Pioneer DVD writer DVR-104 on Windows 2000 SP3.

Checked the sys files as in thread http://club.cdfreaks.com/showthread.php?s=&threadid=64787
and all seemed ok.

Any ideas how to solve this?

Reasonably content with InCD - only occasional BSOD with assumed damaged DVD-RWs. Using it for Backups everyday.
And you think this to be a good idea? :confused:

Maybe I should have been clearer - it only BSOD’d when formatting in the past, as far as I remember. Once formatted it would occasionally not recognised a formatted dvdrw and I’d have to restart the computer.

upekshapriya:

Apparently you should try different media.

Your description of the sequence of events is not clear. I gather that when you were using InCD 3.51.91 for some period, you had occasional BSOD’s only when formatting some discs (or was it a single disc?), formatted discs were occasionally not recognized, and they sometimes “stopped working” (I’ve no idea what it means). Apparently after upgrading to InCD 3.52.00b, you got BSOD’s while trying to reformat an old disc and to format a new disc.

I presume that you have not changed hardware or software recently, except for switching InCD versions.

Well, your experience with InCD 3.51.91 doesn’t look too good, but if you were quite happy, you may revert to it, since 3.52.00b doesn’t seem to bring improvements in your case, and apparently there are no reasons why the older version shouldn’t work as before.

The STOP: 0x26 error indicates that a problem occured in the CD file system

http://www.osr.com/ddk/ddtools/bccodes_09lz.htm

It is probably due to media errors, but you may also disable your antivirus scanner while formatting. BTW, do you get this error during physical formatting or logical formatting?

Did you do full erase in Nero before formatting your discs again?

It won’t hurt to re-check your system files; to this end, you may post the results of the dir commands of S11 in the guide, and an extract from the Nero log file; see Q10 in

http://club.cdfreaks.com/showthread.php?s=&threadid=64787