BSOD and other problems after buy

vbimport

#1

I got into some trouble after activating the paid version. Since I already wrote an mail i will just post it here instead writting all again. I hope somebody can give an advice what to do, otherwise i will have to wait for the response from the support.

Hello support team,

I just bought VeloSSD Proffesional license, I used the trial 2.0.1.0
before and updated already to 2.0.1.1
After activating the license and recreating a cache for my boot partition
the wizard asked for a restart, so i did. While restarting i got a BSOD
0x7E with the velossd.sys, several tries with always same result. I
managed to restart the last working config and gave the wizard a second
try. Now I can restart without BSOD but the cachefile isnt shown in the
VeloSSD Control Center. I also tried to activate the cache for another
drive than the boot drive, than I got this message …

Der Start des Boot Volume Cache misslang. Der Cache wurde automatisch
entfernt.:EB000006Kontaktieren Sie den EliteBytes Support:
support@elitebytes.com oder http://www.elitebytes.com/Support.aspx

I still dont got VeloSSD working like before when I was using the trial
version, please help.
Another weird side effect, if i restart the last created cache is not
working, in this case the wizard dont see the drive i wanna cache anymore
until i restart again.
My SSD contains still the datafile for my bootpartition, the datafile for
the second partion is gone by themself.

I will now deinstall the whole software, restart and try again a clean
start, hope this will do. Anyway, some help from your side would be nice,
even if its sunday now

P.S. I am german native speaker, so feel free to answer in german, but
english is also fine.

Second report.
After reinstalling, I created a cache for the bootvolume again. I got a
warning about already existing configuration and continue might make the
system unable to boot. I just ignored the warning and overwrite with the
current setup. Btw, I didnt use different settings, so it should not have
changed at all.
While restarting I dont got my bootmenu anymore, not even a bootscreen
just blinking cursor appears.
I followed the instructions to recover my bootdrive (bootrec /fixboot),
this worked well so I can use my computer as before. While restarting i
got some messages from VeloSSD, seems it could not find his recovery files
and complain about the not existing boot entries. I am not wondering about
since i just killed it by myself with bootrec, so I cancel all recovery
requests.
Unfortunately i still can not use your software.

Der Start des Boot Volume Cache misslang. Der Cache wurde automatisch entfernt.:EB000005Es gab einen unbekannten Abbruch beim ersten Start. Kontaktieren Sie den EliteBytes Support: support@elitebytes.com oder http://www.elitebytes.com/Support.aspx


#2

An additional problem appears while I tried to start my computrer again this evening, I got an “missing operating system error”. This time windows recovery wont help, because it couldnt even locate the windowsinstallation. Wiuth the testdisk tool I figuered out the bootsector of my bootpartition was destroyed, luckily the backup bootsector was still working. This saved my evening so far.
I hope to get some answer from the elitebytes guys soon, since i start to get a bit pissed of with this software.


#3

Hi,
Bios will show a message if it can not find a valid Master Boot record.
There are many reasons for this, like misconfigured Bios Boot settings.

VeloSSD does not in any way change or touch the master boot record.
Please understand that.

After removing the cache from one volume you should allways reboot
before adding it again.

When you send us a screenshot of the disk manager, including infos about dual / multi boot configuration. We will have a look at it.


#4

eMail is on the way.


#5

I activated 2.1.0.2 some days ago and even after some testing it works flawless so far. If I dont report anything else within the next weeks here I would like to say thanks to the devs for removing this bug finally :clap: