BSKB is broken for -R (And BSJB to a degree)

vbimport

#1

Sorry to create a new post but I want to see if anyone else has this problem so I needed a new attention grabbing header.

BSJB burns yellow Datawrite CMC MAG AE1’s at 8x
BSJB burns Ridisc MCC02 RG20 at 8x
BSKB burns both those media at 2.4! :a

I also flashed back to BSJB and tried a ‘grey’ Datawrite CMC MAG AE1 that is slightly better quality than the yellow variety and has a slightly different MID and it would only but at 4x even though the yellow variety burn at 8x.

What gives???

EDIT: I finally managed to burn one of those Infiniti MCC03RG20 at more than 8x although it only burned at 12x despite being set to maximum burn speed in CD Speed. I was using BSJB. Scan to follow…


#2

Here is the MID of the Datawrite Grey that only burns at 4x on BSJB

0000 - 01 40 C1 FD 9E D8 52 00 02 55 0D 0E 88 9A 80 00 - .@…R…U…
0010 - 03 43 4D 43 20 4D 41 00 04 47 2E 20 41 45 31 00 - .CMC.MA…G…AE1.
0020 - 05 88 80 00 00 00 02 00 80 D4 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 B8 D4 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 C0 D3 05 00 4E 00 4E 00 38 D5 05 00 - …N.N.8…

and here is the Datawrite Yellow that burns at 8x on BSJB

0000 - 01 40 C1 FD 9E D8 52 00 02 54 0D 0E 88 9A 80 00 - .@…R…T…
0010 - 03 43 4D 43 20 4D 41 00 04 47 2E 20 41 45 31 00 - .CMC.MA…G…AE1.
0020 - 05 00 00 00 00 00 02 00 98 DD 05 00 18 EE 90 7C - …|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 D0 DD 05 00 40 00 01 00 - …0…@…
0060 - 0B 00 00 00 D8 DC 05 00 4E 00 4E 00 50 DE 05 00 - …N.N.P…

Notice how the MID’s are ever so slightly different? I would not mind so much if the Datawrite Grey burned at 8x and the Yellow’s at 4x because the Grey media are better quality. But being the way round it is I am annoyed about it. Benq are screwing up the -R stuff whilst +R media burns fine!


#3

I added the scan of the Infiniti at 12x here if you are wondering where it is.


#4

DeadMan, this seems to be a bug I’m guessing.

I think there might be a way to overcome this… not so sure though, everytime I try to burn a TTG02 disc it burns at 2.4x or sometimes 4x. So I tried knocking all the possibilities out of the way, and what I came up with was running the disc on QSuite Ver.2.0’s QScan at the selected speed I want to burn it with TE/FE Test area at Full Sampling for about two minutes allowed me to burn it at the selected speed on any application. Weird huh? :confused:

Btw here’s my scan…

Firmware: BSKB
- WOPC (On)
- Smart Burn B[/B]
TTG02 (TDK Retail) Burned at 8x


#5

works fine for me…

Verbatim 16x DVD-R (MCC 03RG20) @ 16x
BenQ 1640 (May '05, China)
FW: BSKB
WOPC: On
OverSpeed: On
SolidBurn: Enabled/Enabled


#6

The MCC03 RG20 does not seem to be a problem for me anymore. My problem is now with some -R media only burning at 2.4x

I will try your suggestion to use Qscan and let you know.


#7

My datawrite grey discs sucks (2.4x) :z But that is most likely a disc quality issue.

MCC02RG20 works fine at 8x with solidburn off.


#8

Tried that trick. Did not work :frowning:


#9

Where are your MCC02RG20 made?

I’ve only tried the Made in India ones (Moser Baer).

Also try to reset learnt media - even if this media is not learnt it may help - to my experience.

Edit: Noticed your discs are not Verbatim. Try verbatims. Much of the MCC02RG20 media from other brands than verbatim is low grade media and/or fake.


#10

I finally managed to get MCC02 RG20 to brun at 8x. I don’t know which worked but I did a smart qscan and a quick qscan and turned off overspeeding, solidburn for known media and solidburn for unknown media.

I need to try it on the CMC MAG AE1 next. We should be able to overspeed -R though surely? If not it needs fixing!


#11

Hi :slight_smile:
I recently had problems with BSKB.
The answer for me was to uninstall QSuite2, then flash back to BSHB (CVT).
I then flashed to BSKB before reinstalling QSuite2.


#12

Things are better now. Have to disable all SolidBurn stuff and overspeed before burning some -R media. Seems to be a bug.


#13

OC-Freak posted this a while ago so maybe it’s a good idea to change the name of this thread or strart a new one and list the problem media with Qsuite Solid burn so we will have something to refer to before wasting more -R discs. If every one lists the Manufacturer,MID and Brand it should be easy to have a reference. I can even try to compile it every week or so then all would be in one post. Until a new FW is released. What do you think?


#14

Great idea. I would love to learn from others mistakes and have them learn from mine. I think if you start the thread it will be recognized better than if I do.


#15

just got my second 1640 today which is oem my 1st 1640 is a retail,the retail will burn tyg02 @12x max but the new oem will only burn @2.4x max,so i tried your qsuite solution and it WORKED :iagree: i cleared the eeprom strat also, and tyg02 is burning @12x max with the oem 1640 now. i guess solid burn will only burn tyg02 @12x max speed until the next firmware update i hope :rolleyes: (oem and retail drives with BSKB)


#16

TYG02 will burn at 16x with Solid burn Here. If you are doing a Create data Disc do you have the write speed set to max.:slight_smile:


#17

just returned to say after burning 3 different TYG02 batch numbers with create data disc set @ max write speed one burned at 16x this is the first time that one burned @16x and i have burned more than 20 create data discs on 2 different 1640’s @max speed and the best until now was 12x some TYG02 only burns @8x max speed on create data disc but the qs scans are great usually a 99 never lower than 97 :confused: going to scan the 16x burn thanks again crossg


#18

ok now it gets wierd after burning one c.d.d. @16x i tried another out ot the same cake box, test is set to write @ max it burns @12x! :doh: the only difference is this time wopc was on.might try to uninstall qsuite and reinstall and see what happens.


#19

i uninstalled qsuite rebooted reinstalled qsuite rebooted and voila no problem writing @16x with TYG02 tried a second disc S.O.B. :a 12x max