Bruce Almighty

I cannot back this up, as clonedvd says that the disc is css protected and it cannot do these.

Therefore it’s anydvd, as it’s not doing it’s job properly…

Bruce Almighty region 2 (uk) just came out today, and seems to have better protection on it.

I think anydvd needs an update to combat this?

I got latest version of both (fully paid for), pioneer 106 to write, ltd 165h reading
windows xp etc etc.

Any other film works so far, that i’ve tried, so it seems to be just that the protection is enhanced someway.

ANy thoughts olli and co?

tia :bow:

> Therefore it’s anydvd, as it’s not doing it’s job properly… <

Version?
Does it work from another drive?
Does the region code match to the reading drive or not?
Is AnyDVD properly enabled (hover mouse over icon)?
Have you tried to reset to default settings?

3.0.07 - latest

won’t work on any of my dvd drives. sony, liteon pioneer…

yes

yes

yes

Originally posted by hburrows83
[B]I cannot back this up, as clonedvd says that the disc is css protected and it cannot do these.

Therefore it’s anydvd, as it’s not doing it’s job properly…

(…)

ANy thoughts olli and co?

tia :bow: [/B]

Hi,
Did you try to rip the DVD using DVDDecrypter?

ET

no not yet, also want to try older version of anydvd.

will give both a go and see

Tried the german RC2-Version yesterday without a problem.
Any 3007, Clone 1.3.12.1, copy works.
But I just did the main movie with menu and the outtakes.

btw, Tosh 1712, Win XP Pro.

Jarod

OK well Just put Xp Pro on my machine from clean format install and it’s fine, i think my comp was overloaded with junk and my drives weren’t working properly.

Sorted now though.

Thanks for your time :bow: