Broken ISO - any idea's

vbimport

#1

Hola, first post actually, looking for some advice on fixing an ISO i have recently downloaded.

WinISO wont open it and returns “Cannot open file: it appears to be a invalid format image”

WinRAR returns “The archive is either unknown format or damaged”

So i tried ISO Buster on the basis of some advice from another thread - but it returns: "The Primary Volume Descriptor (PVD) is unreadable. Read Error at address : 16, Device reported Error :05/64/01

and i tried CDmage - but no luck there either

So, basically, i’m out of ideas, i reckon i may be screwed which sucks coz i reeeeally want the contents of the thing - any ideas would be welcome, as would confirmation that i am in fact “screwed”

Cheers :slight_smile:


#2

If all these software failed, I am 99,9% sure your only sollution is to download it again! It`s simply broken.

Solaris


#3

Depending on your source from downloading the file, I had heard that many ISO’d out there get corrupted by hackers and whatnot and all sorts of nasty stuff happen to them, have you checked yer ISO for a virus?

Originally posted by panlid
Hola, first post actually,

Welcome to the forums, panlid!:slight_smile:


#4

did the iso have a checksum that you could download as well?


#5

I’m not actually sure about a check sum, i got it from a p2p engine. If i were to look for one - what would i be looking for - and how would it make a difference??

Sorry bit of a newb with ISOs. :o

P.S. Virus Scanned it and no problems with it.

Cheers to those whove replied…:bow:


#6

If you got the iso from an p2p engine i hope it is a legal download? Anyways, the iso is probably corrupted on purpose, so i wouldn’t waste too much time tryin to fix it…


#7

Maybe its burnable, have you tried Nero or Fireburner, or any other Burning software?

–Just a random Idea


#8

It would not be the first time I heard of a corrupted file from a p2p network that is for sure. Try to download a copy from a different source and/or with a different file name.

I’ve also heard you can try changing the extension from .iso to .img and burning with Nero. It’s worth a shot anyway.


#9

Well i finally figured out the problem - and despite all your help - it ws a random endevour with AVI Preview believe it or not which led me to see that the file was simply renamed as an ISO - and was actually an AVI. Bit gutted - but lesson learned.

Thatnks for your help - learnt a fair bit about ISOs at least…

Cheers

:bow: