Broken 851s device?

Hi,

This is the second time I take up this issue on this forum but I need to know if my burner is broken or not.

I got a LiteOn-851s device a couple of weeks ago as a replacement of my 811s which stoped working correctly. The thing is that the new device isn’t working as expected either. I have no problem burning with it but the results shown when using Kprobe2 are just horrible (see attachments).

I have tried flashing it with CG3b, GSOK, VSOB and the sony VSOY firmware without any luck. I know that I havent used the best media for the drive. So my question is if it is possible to get such bad results as I got just from bad media? I have tried with different kinds of media so I it is highly unlikely that all of the media is defect.

Would be interesting to hear if anybody has any idea what is wrong with it.

Thank you!

May i suggest you try GS0F or VS04.
I have an 851s, and these are the only ones i can use to get decent scans.

Thanks for the tip but it didn’t help much. The GS0F firmware brought the PIF average a little bit under a 100 alteast :slight_smile:

You might try to reset the learn strategy of your driver using the EEPROM utility :
http://club.cdfreaks.com/showthread.php?t=112103
Tell me the result, it helped well here with my 851s.

Will you please show us burst rate using NERO CD-DVD Speed and also your DMA settings. Is the drive on same cable with HDD you are burning from. Also it looks like you have read buffer problems.What burning program you are useing?
Is your burning data defragmented before burn?
How much system memory you have?
What’s your swap file memory settings.
You should’t use any application while burning is performed.
Please post reply…

Hello thanks for the replies.

@Seb_Lz: I tried doing that but I still get the same terrible results.

@Maddog_yu: I have the device as master on the secondary IDE channel. There is no slave present. Transfer mode is set to ‘DMA if availible’ and the current transfer mode is ULTRA DMA 2.

I usully burn using DVD Decrypter or Nero. When using these programs I don’t have any problems with the buffer that I can see. But when I had my old 811s and used Decrypter the buffer often went to zero but still the burns were okey. The weird thing is that is stoped doing that and the burns turned really bad.

I have 512MB system memory and my paging file is initally set to 450MB and the max value of the paging file is also 450mb.

Should I do the speed test on one of my failed burns or a good one? I don’t know if burst rate says something about the burn quality or the device’s performance.

thanks,

I have a 851 as well.I have tried every firmware bothe official and unofficial.The only firmware which gives me reliable performance is GSOC.
I have stopped trying to find a firmware which provides beter results in kprobe.All I wound up with was a sometimes inoperative drive and a bunch of coasters.

I have tried the mentioned firmwares now. But there are no improvements on the burn quality depending on which firmware or media I use. So it is either my computer or the device that is the problem.

Thanks,

@MCV
Please post a Nero Infotool readout. To post it, just click the diskette icon and save, then attach with the ‘manage attachments’ button in the ‘go advanced’ reply window.

Okey here it is.

@MCV
Things look in order to me. A couple things I do notice are

  1. Nero is not the latest version…it couldn’t hurt to update. If you go to XP SP2, you WILL need the latest Nero.

2)Your Primary IDE and Secondary IDE channel drivers are correct(System32\DRIVERS\atapi.sys) yet the version isn’t stated, maybe updating drivers or reinstalling drivers may help.

Those two suggestions may or may not work, if they don’t, I would suspect faulty drive…anyone else agree or disagree?

@MCV
One obvious thing that hasn’t been mentioned…do the discs play in anything? maybe your drive just reads poorly…VERY poorly

Try KProbing a regular pressed DVD-ROM. If that turns out miserably as well, then you have a bad reader (which means that you may want to get it replaced… likewise if it turns out to be a bad writer).

Thanks for the tips!

@please: I tried updating Nero to version v6.6.0.1 with no change in results.

About the atapi driver… I did a google search and found a lot of different atapi drivers to download. Which one should I install?

@code65536: I did a scan in Kprobe2 with a DVD-Rom and the result (see attachement) turned out good so I guess there is nothing wrong with the reader.

Thanks,


I installed SP2 and got the atapi driver to show up correctly with the Nero InfoTool but still no improvement in burn quality. So I guess that there really is something wrong with the device. Would appreciate any suggestions as to what can be wrong with it. Still can’t believe my bad luck getting two LiteOn drives that don’t work correctly. Attaching the latest InfoTool report.

Thanks for the help and suggestions!

@ MCV
Yes things look good now…good job.
It wouldn’t hurt to be using the latest firmware CG3E, then clear the eeprom, get some media known to burn good(RICOHJPNR01 or the like), and try a couple burns following proper burning technique(no programs running, defragged HDD,UDMA2,your current config). Wait 15 minutes or more after burning before kprobing to give the dye time to ‘set’. If you get bad results, I would say it is the drive.
Have you tried your drive in another computer?

@please: I haven’t tried my drive in another computer but I just borrowed my friends NEC3500 and tried it in mine. I got perfect results when scanning the discs burnt with the NEC in kprobe using my drive. So I guess it is pretty clear now that the drive is defect.

But I will follow your last suggestion and try once more. I still have some hope left :slight_smile:

thanks,

@ MCV
Yea that 3500 is a nice drive! :iagree: Any chance to put your drive into his comp…and leave it? :slight_smile:

@please: Haha sounds like a great idea. I will paint the front black on my drive and return it to him. Might work :slight_smile: