Broken 1004 after upgrade to firmware 48

vbimport

#1

I’ve had my 1004 for about 2 1/2 months. It came with firmware 36 or 37, I can’t remember. I had trouble with other drives reading dvd’s written on the 1004 so I upgraded to firmware 47 and most of the problems went away. I still had occasional problems with screen freezes on movies but most (90%) worked and data always worked.

Today I upgraded to firmware 48 to try and fix the video freeze problems and now I cannot read anything the 1004 writes on any other drive or player (I’ve tried 5 others). Even the 1004 was only able to read one of 4 disks I have tried to write since the upgrade.

I cannot find a copy of firmware 47 to go back to. Anybody know where I can get one.

I’ve not changed anything else except the firmware upgrade. I’m using the same media and spindle that worked before the upgrade (Verbatim Datalife - CMC)

Thanks
John


#2

Just a little new info. I tried burning the same image to a DVD+RW (CMC-MAG-W01-00) and it works. I can read it on the 1004 and on the 2 other players I tried.

After that worked I tried another DVD-R (the original failed media - CMC-MAG) and it still does not work. Score so far is 4 DVD-R coasters and one good DVD+RW.

Again, the DVD-R is the same media and spindle that worked before the firmware upgrade.

Any help on finding a firmware 47 to go back to or in solving the problem with 48 would be appreciated.

Thanks
John


#3

http://www.drvupdate.com/liveupdate/firmware/IDPFLIDR1004V0047.EXE