Broke DW-22A to a DW-23A

vbimport

#1

ok i hade a DW-22Aand got sent a DW-23A whats new about the dive ??

all i can see is the -has gone to 16
DW-23A=

  • 4X DVD+R DL Double Layer burning
  • 16X max. DVD+R/-R burning
  • 8X max. DVD+RW/-RW burning
  • 48X max. CD-R & 24X max. CD-RW burning

DW-22A=

  • 2.4X DVD+R DL Double Layer burning
  • 16X max. DVD+R burning
  • 8X max. DVD-R burning
  • 8X max. DVD+RW/-RW burning
  • 48X max. CD-R & 24X max. CD-RW burning

hope you can help

sc00terx


#2

and
2.4X DVD+R DL Double Layer burning is now 4X DVD+R DL

what is this drive a sony DRU-720A (rebadged LiteOn SOHW-1673S) OME like the DW-22A was a DRU-710A (rebadged LiteOn SOHW-1633S/1653S)

as ever Sc00terx


#3

it’s a 1673s. but -rw speed is 6x.

you can update your drive with this firmware: http://codeguys.rpc1.org/firmwares/stock/1673S.JS05.stock.rar


#4

There seems to be some debate about the Liteon equivalent model of the D23A. It would now appear that it’s a 1653S. The key indicator of this is the firmware version number. Liteon has always used the first letter of the firmware to indicate the drive model. In this case the CYSx is the same as the CS0x. The other indicator is the recently released D26A which is definitely a 1673S.

See this thread for more information:
http://club.cdfreaks.com/showthread.php?t=135333


#5

Is there a way to reflash to the original Sony D23a Firmware. ??@$%
I bought a Sony DW D23A DVD burner and apparantly it gave me errors. By going through various forums, I flashed it to LiteOn 1653s Firmware. Is there a possibility to reflash to the original firmware. I would really appreciate if anyone could send the 23a firmware if thats possible). Im a novice so dont know much. Thx!


#6

Here’s a flasher version of CYS1 I just posted:
http://codeguys.rpc1.org/firmwares/stock/Sony.D23A.CYS1.stock.rar

Just run this flasher. It will allow you to flash back to CYS1 no matter what firmware is in your drive :wink:


#7

when I do some scanning with my 1633@1653, sometimes nero sees it as a DW-23 so it’s a 1653S!!


#8

is this only when you’re scanning dvd-r media?


#9

C0deKing - What if MKFlash freezes (have tested 4 versions - 1.55, 1.62, 1.8 and 1.83c) — freezes when it tries to connect to the device… :frowning:

I tried updating it — was not content - then again (this time wrong FW) and this time … forget seeing it in Windows… I updated it to … DRU-720A - which is not applicable for my D23A… :-/

Do you have any ideas about that freez?


#10

Try this: [post]1022722[/post]


#11

code65536 — After that nothing can surprise me — It worked – 10x Man - just name the thing I can do for you :smiley: - you are the best…

And some curiousity as always - how did you come to this solution?

Sooo… people it worked :smiley:


#12

if you hold down the eject button mtkflash will recognise the drive’s flash type.


#13

@ Sc00terx DVD+/-RW burn speed for 22a is 4x and not 8x. I don’t know about 23a though



#14

D22A = 1633S, D23A = 1653S… both have 4x -RW/+RW
See here: http://codeguys.rpc1.org/dvdrw_overview.html