Bricked SH-D162

vbimport

#1

Wasn’t sure if I should post here since the hardware is having issues… or in the Firmware section since it bricked after updating… feel free to move if need be.

Ok… so I get a brand new Samsung SH-D162D today and was all excited to get it setup as a Kreon drive.

I opened up my USB CD/DVD enclosure and popped the drive in, powered it up and everything is looking good in Windows.

Ran the flasher, selected my drive, the SH-D162D Kreonv1.0 firmware, and hit the flash button… everything went good, flasher said it was successful and to restart windows.

Restarted windows… drive is unresponsive. Unrecogniseable in Windows, won’t eject, dosflash doesn’t see it… nothing.

Any ideas on how to recover this thing? I’ve crossflashed and updated firmware using the same enclosure without any issues at all. I’m super sad now that I have a brand new brick. :sad:

Any help is GREATLY appreciated, thanks guys!


#2

UPDATE

So, I downloaded mtkflash and new copies of the original firmware… hoping to ‘blind flash’ or do a hotswap to recover my drive… nothing on either account.

Nothing recognises the drive is even connected. No lights on the drive, nothing. Almost as if it’s not getting power (tried on several different systems with different ide controllers.) I’m going to guess it’s a total loss? Would I be correct in this assumption?


#3

Solution

Using DosFlash 1.6 I was able to re-flash the drive… as soon as the firmware was done being loaded she initialized and now we’re back in business.

I was using dosflash 1.4 prior, which didn’t have support for the SH-D162.

Me so happy now!


#4

hey man i have got the same problem, i tried to update to SB02 with kreon v1.0 already on drive. Now it wont open or cant be seen on windows. Can you help me and tell me how you used Dosflash to fix it please :frowning:


#5

[QUOTE=pedde86;2434288]hey man i have got the same problem, i tried to update to SB02 with kreon v1.0 already on drive. Now it wont open or cant be seen on windows. Can you help me and tell me how you used Dosflash to fix it please :([/QUOTE]

First, download the newest DosFlash (1.8 I believe) and make a boot disk or boot flash drive with dosflash and your new firmware on it.
Boot off the disk/drive and run dosflash… It should detect the drives you have connected (easiest if you unplug everything but the kreon drive) and ask what you want to do (read, write, etc). Just follow the prompts.


#6

whichi firmware is that the kreon v1.0 or the SB02 firware update for drive? or both? cheers


#7

the firmware you want on the drive. If you want the v1 on it put that on the disk… if you want the sb02 on the drive put it on the disk


#8

man ive been looking everywhere on how to make a bootable disk to put those files on but so many confusing ways :frowning: how did you make one? sorry for all the questions. Just had so many probloems trying to back up my games


#9

if you can boot off of USB then look for the HP USB boot tool google HP USB Boot… it’s the 3rd listing [from overclockers], it will have the format utility and the dos files you need)

if you use 3.5" floppy then just go to Bootdisk.com/bootdisk.htm and download one of the dos bootdisk creators there (dos 6.22 or older… or really any of the non-cd versions)

the tool and bios should only take up a few hundred KB on the disc, so remove most of the DOS commands from the disc and toss your files on, then reboot.

Sorry I’m not much help at the moment, it’s nearing bed time and i want to get some rest before my boy wakes me up in a few hours. lol.


#10

thats ok man cheers for your help so far :slight_smile:

Just another question, dont need to answer it yet, i got into the dosflash but i couldnt see my SH-D162D drive. I have my drive in a USB enclosure, is that why its not popping up on the dosflash? do i have to connect it directly to my computer? Im using dosflash 1.8 by the way.


#11

Yeah, you need it connected directly to the system via it’s main connector… no adapters.


#12

cool thanks heaps. Oh and the code that i need to put in (the first prompt that comes up) of the drive i want flashed, do i put 1, 2, 3, 4, etc correlating with the drive or is it like 10F10 or something coming after the number.

cheers heaps for you help man!
much appreciated dude


#13

just follow the prompts… should be able to select by typing the number (1,2,3,4,etc) of the drive you want when it displays what it finds.


#14

cheers i connected the drive (IDE) to the computer but my bios/computer doesnt even pick it up. It just goes detecting IDE driver when i turn the PC on then ends up as none being detected and wont load my bootdisk and wont even load windows (stops at a black screen) unless i unplug the drive and everything boots fine. Might be the IDE cable? which i am gonna return and get a different one