Brander en Drive op zelfde IDE poort

vbimport

#1

He, nou heb ik voor het eerst met Nero 5.0.0.3 een CD gekopieerd. Dan geeft 'ie melding dat m'n brander en drive op dezelfde IDE (ja ik weet 't, gewoon IDE) poort zitten, dat dat slecht (of minder goed) is.

Nou heb er nog nooit problemen mee gehad, maar ik was toch wel nieuwsgierig, weet iemand van jullie ofdat 't echt minder is?

Ave...
PGN/iNERTiA


#2

Hoi,

Ik weet niet de precieze instellingen, maar mogelijk ligt het probleem bij de settins van je cd-rom en cd-brander binnenin de kast.
Je moet, wanneer je een ide-port gebruikt altijd 1 van de 2 op MASTER zetten en de ander op SLAVE. Dit kan je doen d.m.v. een klein hulsje wat je om bepaalde pinnetjes kan bevestigen, zie aan de achterkant van je cd-rop en cd-brander.

Greetz,

Enigmastar


#3

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Enigmastar:
[b]Dit kan je doen d.m.v. een klein hulsje wat je om bepaalde pinnetjes kan bevestigen, zie aan de achterkant van je cd-rop en cd-brander.

Greetz,

Enigmastar[/b]<HR></BLOCKQUOTE>

Oftewel, je moet je jumpers goed zetten, maar ik denk niet dat dit het probleem is, aangezien je dit probleem pas hebt sinds je gebruik bent gaan maken van NERO 5…

Misschien heb je andere software waar NERO in conflict mee is zoals DirectCD.

GR33TS, G@M3FR3@K


#4

Nee, de jumper-settings zijn het probleem niet, die staan allemaal goed, maar Nero 4 gaf helemaal niet zo melding.

Kijk, het is geen foutmelding, maar meer een melding van: Het is beter als je de brander op de ene IDE poort hebt staan en de drive op de ander. Het is gewoon nieuwsgierigheid, verder doet alles het gewoon goed.

Ave…
PGN/iNERTiA


#5

Als alles goed werkt, dan is er ook geen reden om de setiings te veranderen, toch?

De beste settings voor een ide configuratie is volgens mij:

IDE1 MASTER HARDDISK
IDE1 SLAVE CDROM
IDE2 MASTER CDWRITER
IDE2 SLAVE ?

Maar zoals ik al zei; je kan de fikker ook op IDE1 SLAVE zetten…

GR33TS, G@M3FR3@K