Brand-new CloneCD 5 Fan Profiler 1.00 released!

vbimport

#1

Brand-new CloneCD 5 Fan Profiler 1.00 released !!!

The CloneCD Fan Community presents the CloneCD 5 Fan Profiler 1.00 to You him all first Profiler for CloneCD 5 our CloneCD. Only for CloneCD 5 is suitable. At last, therefore one does not need any more on the outdated CCD4 Profiler 1.2 of Bones fall back.
The new Profiler is essentially more current and contains all new attitudes(settings) for the current copy shot like SafeDisc 4.0 or similar. According to copy protection CloneCD 5 Fan Profiler 1.00 the necessary reading attitudes and writing attitudes are elected from the CloneCD automatically.

Then you click on the button “Funktionen” and “CloneCD starten” or simply on the key F1 of their(her) keyboard. Now the required parameters of the fuel software CloneCD 5 are informed. CloneCD 5 automatically starts.

And you need only the finished “CloneCD Fan Profil” select and the copy start. Finished is your backup capable of run.

Here for You a few pictures:


There is download of the CloneCD 5 fans Profilers exclusive here:
Homepage

Or here:
Posting

Wish You a lot of enjoyment with the brand-new Profiler for CloneCD 5.

Greeting JackiRipper2000 :slight_smile:


#2

Thanks.

I haven’t downloaded it yet, so is there an English version available?


#3

Till present only into German, in later versions English also arrives.


#4

Thanks JackiRipper2000… The CDFREAKS community is awesome. Great work
looking forward to the English version.


#5

Hi,

Hey I can’t find the download from either of these links. What am I doing wrong. Can u give me a link

Thanks


#6

Here: http://membres.lycos.fr/clonecdfan/Downloads/CloneCD5_Profiler_Setup1.01.zip


#7

That link isn’t working.


#8

The link: http://membres.lycos.fr/clonecdfan/Downloads/ and the zip file work !!! :iagree:


#9

I DL’d the file last night and it wasn’t a valid zip file.
I tried to DL it again and got a screen in german that I assume was telling me that the bandwidth was used up for the day.

I DL’d it again today and it’s an invalid zip file.
I’ll keep trying to DL a working zip file.
Winzip keeps telling me it’s not a valid zip file.
I’m assuming it’s getting corrupted in the DL.


#10

I got the same error again.
Is the zip file set to extract to specific folders.
If I don’t have those folders set-up, perhaps that would cause the error.
If not, I’m thinking the file is corrupted.


#11

Ok see here:

http://download.copybase.ch/clonecdcommunity/CloneCD5_Profiler_Setup1.01.zip


#12

Got it. Thanks very much.

Is it correct that this is for all versions of 5 and no versions of 4?

Thank you


#13

This works for all versions of 4 and 5. Better for new version 5.


#14

I just tried it with version 4.2.0.2.
The installation completed.
When I tried to run it, I got an error message that it is incompatible with my version.


#15

Is the English version available yet?