Brand new CD-RW (Optorite) burns bad discs

vbimport

#1

I bought a new Optorite 52x24x52x CD-RW 5205 170D and it can read data fine but everything i burn is a bad disc. i’ve tried different discs and looking for firmware/driver updates but nothing works. I’m running windows 2000 service pack 4 and using nero 6.0. if i don’t get this thing working right i will assassinate all optorite employees and employers


#2

If you’re really using Nero 6.0, try the latest 6.3.1.6 version of Nero.

By ‘bad disc’, how are you determining that the disc is bad?

David


#3

Riiiight…

You know, claiming you will assassinate someone on a public forum because your hardware doesn’t work right tends to be a really bad idea.

Besides that, I’ve got a CW4802, and I’ve had multiple issues burning with various different disc types with it. (So far, the no-gos have been Imation and TDK branded; don’t remember what the manufacturer on the Imations was, but the TDKs are CMC Magnetics. In fact, the only disks I’ve been able to burn on this have been Mitsubishi made discs. Granted, these are the only ones I’ve actually tried, but it’s not too promising.

In short, take a look at the discs you’re tying to burn in Nero InfoTool and find out who manufactures them. CMC is probably something to stay far away from, and try for Mitsubishi-made discs if possible.

For reference, I know that the Verbatim-branded 32x 100-pack spools that you can sometimes get at the big warehouse clubs tend to be Mitsubishis. That’s where I got my last batch, and judging from the options at Best Buy, that may be where I have to go for the next one.


#4

This is the problem I too have been having. Using TDK discs, may have to try som other brand (mitsubishi, you say?) which will hopefully work.