Brand new burner and a strange problem with burning audio

vbimport

#1

hi,

i’ve just replaced my old 5yrs old sammy with optiarc 7620S and immediately ran into troubles. I use my burner 99% of the time for burning audio cds from flac files. Today i burned an album, put it in my cd player, hit play … and got an error message. It finally started several attempts later but i noticed few things: i have troubles with skipping tracks backward and no troubles at all when skipping foward, but let’s say changing from track 10 to 8 is most of the cases successful when going from 10 to 2 is almost immposible (error message) although scanning works fine both backward and foward. when i used samsung for burning i came across those issues too but now its worse. cds burned with samsung had no problems with starting playback (now with optiarc 70% of the cases i get an error but if i set the cd to start playing from track 2 or any other it works…). problems with changing tracks were also rather rare with sammy. i am burning now on verbatim crystal azo from the very same spindle used with samsung so i suppose it can’t be the media problem. cds burned with optiarc of course play flawlessly on my pc and they look ok scanning with opti drive control 1.5.

I’ve already tried different software for burning and upgraded firmare to latest 1.03 with no luck.

My cd player is an old philips so yes it could be it but how is it possible that cds burned with samsung last week play ok and a cd burned today using optiarc with the same speed (16x), same software, same media etc give me such problems with playback? Is it possible that optiarc doesn’t like verbatim that much or did i get a faulty drive?

thanks for any suggestions


#2

Hi,

each drive has its own “burn characteristics”. So your new Optiarc might treat your media in a different way than your old unit.
I also have some Verbatim Crystal AZO (Made in India) in my media stash. No, I don’t like them for usage in picky CD players. For that purpose, I prefer media made from Taiyo Yuden (best stuff you can get) or CMC and Ritek (might have longevity problems, but okay for temporary usage).

Michael


#3

ok i switched to TY’s JVCs, burned a cd today and it plays much much better. just tested it and i can now easily switch between tracks back and forth, i still get that error message when starting playback from first track but its very seldom now, as i counted its 1 on 30 attemps. so could this be cd player issue? since it only gives me error on first track. and the scans look much better too, 1.5 avg C1, when azo used to give me 15 avg C1, burned 16x.