Brand new Benq1620... confused about wildly different scans

vbimport

#1

Hi… Bought a Benq1220 yesterday…
Use it with Maxell media…
and i’m VERY confused about the results!

First, i tried it at 8x, with bad results… (in Nero DVD-Speed, i could see that CPU utilization at 8x was 66%, so i guess i have to forget about writing at 8x);

Then at 4x, a very good scan, as u can see…

Then i tried it at 2.4x, it failed to write;

back to 4x, a very BAD scan, as u can see also.

I’m trying to undertstand. Can it be my HD are too fragmented?


#2

No, just forget this special test in cdspeed. Use the burst rate test, it should display about 23 MB/sec.
Burn you DVDs at least at 8x, you will get worse results when burning at lower speeds.

Can it be my HD are too fragmented?
Shure it could, but cdspeed does not detect this.


#3

Oups! It displays… 2 MB/sec


#4

The result is not that bad given you are using an old firmware. Try B7V9 which is the latest.

Then i tried it at 2.4x, it failed to write;
There is no writing strategies for 2.4x burning in the firmware. It means that the drive does not support 2.4x on DVD±R. There are support for 2.4x speed only for DVD±RW and DVD+R DL.

Burst rate only 2MB/s? Ouch. You need to check the Ultra DMA mode in Device Manager under IDE ATA/ATAPI controllers - Primary or secondary IDE Channels depends where you drive is. The correct setting should be UDMA2.


#5

Indeed, it was set at PIO.
I also got the new firmware. I’ll try now at 8x again, and report on it.

Thanks!


#6

Here u go…

Quite an improvement.

I wrote those at 8x instead of 4X, and got much better results!

Got to try Sony media now.

Thanks!




#7

Scan at 8x next time, which is the forum standard for Benq scans.