Brand new benq 822 doens't work

vbimport

#1

Hi everyone, nice forum you have here. I have been a reader for a couple weeks now, and after much positive comments about the benq 822 burner i decided to get one.

So after i installed the drive, hooked up the drive as the lone master drive on the secondary ide with the IDE cable that was included, i flash the firmware to B3IC, and started burning.

The first burn was a backup copy of Splinter cell for ps2 from an image. worked perfectly using ridata 4x dvd-r

however, i have now burned about 10 consecutive coasters, some finished the burn but the burn speed sometimes dropped down to 1 (supposed to be 4x), and some failed the burn procedure (buffer under-run error)

I have tried using other dvd-r media such as prodisc, smartbuy, ultran and princo but still nothing worked.

I currently am using NERO 6.3.17, padus discjuggler and alcohol 120 (1.9.2).

Is there anything i am missing? please advice… I used the drive to burn cd-rs and the quality and speed was excellent, so i am hoping its not the burner that needs to be replaced.

sorry for the long post, hope someone can help me out. thanks


#2

i am not quite sure but i believe that drive does not burn -r media too well. it does burn +r ok


#3

Try DVD Decrypter for burning but I doubt it is the software, double check the cable connections (try using another IDE cable, I use an old IDE 33 and it works fine) and drive setup ie if it is set at master but if you use an IDE66 cable try setting it as CS (cable select) also check if DMA is enable and ASPI is installed.


#4

The 822 burn -r media just fine and imo is better than the LG which I replaced with. It is just that the 822 is super good on +R media, some misunderstand that it is bad with -R media, afterall I don’t think you can rate it bad with -R media simply because it can’t burn 4X -R media at 8X :slight_smile:


#5

Thanks for the replies so far.

I have 2 questions…

I have DMA enabled (checked in the nero infotool) only if i set the drive as master. is that normal? this is because when i set it as slave, i know you are supposed to change it in device manager under secondary ide, but for some reason under properties i am unable to find “advanced settings” to change the dma.

second question is how do i set up aspi?

sorry about the questions, i am very worried that i have to send this drive in just 3 days after buying it. Thanks for the replies again everyone.


#6

So you have set the jumper pin to Master ? and what operating system you using? try replacing the cable.


#7

Assuming we’re talking about windowsXP, the DMA settings changed from the controller entry in device manager. Strange as it might sound, you sometimes need to delete the controller entry and reboot to force the DMA settings to actually come into effect.

Add-on controller cards should automatically configure the fastest transfer mode internally. Usually DMA 2 if the drive+controller combo is capable of it.

One of the following:

  1. Download “ForceASPI” and run it according to instructions. This will install v1.6 of the ADAPTEC ASPI driver. This is the most compatible option, but is legally grey. v1.7 was released as freeware, but no announcement was made about v1.6. “ForceASPI” was a bootleg installer for ADAPTEC’s v1.6 ASPI driver, so its legal status is sort of ambiguous.

  2. Download the v1.7 ASPI driver from ADAPTEC. v1.7 was released as freeware by ADAPTEC. Problem is a few problems have issue with this version.

  3. Download and install NeroASPI. It’s supposed to only be used in conjunction with Nero Burning ROM, but does work with other programs too. Ahead doesn’t support the use of this file with other programs, and it actually isn’t technically allowed under the license that comes with it. If you already have nero 5.5 or higher installed, don’t worry about it. It’s already installed in the Nero directory, and it’s what Nero Burning ROM uses by default.


#8

Thanks for the replies again everyone.

I have tried a different IDE cable, no dice. I have tried to install ASPI, but still the burning is about 75% unsuccessful.

I am currently on Windows XP… so do u guys think its a bad drive? also do i need to pay for shipping if i need to ship it back to benq?


#9

What’s your CPU and RAM? Nero sucks quiet a bit resources while burning.
Maybe your system is too weak for the task?


#10

Another suggestion to try,

  1. Turn off all background programs while burning
  2. Defragment your hard drive even if windows tells that you don’t have to
  3. and finally reboot your computer before burning so it is still in the “fresh” state

From personal experience the following dvd-r’s have worked well for me…ProdiscS03 (4X), KHypermedia without a media code (4X), and TYG01 (4X). I have tried the Yi Jhan 01 and it has unreadable errors after the 4.1 gig mark. For dvd-rw I have the TDK502sakuM3 (memorex) and they have worked well for me.

On the whole I tend to use mostly dvd+r’s (RICOHJPNR01) burns at 8X and dvd+rw’s (RICOHJPNW11).

I hope things work out and you don’t get frustrated with the BenQ as it is a great burner.


#11

Thanks again for the responses. I would say my computer is pretty good, got it 2 years ago.

P4 2.0 CPU
512 DDR RAM PC 2100
80GB WD HDD + 120GB Maxtor HDD
AIW 8500DV
ABIT BD7II Motherboard

Aishman2: I will try that, i will post results later. But do you have to turn off all your programs and restart everytime you want to burn a dvd?


#12

@Nonopeno

Well the short answer is no. The point of the suggestion was more of a test. If with turning of all background programs and having a defraged drive you can burn with no errors then it was not a burner problem. However if you still got errors and coasters with good quality media then it might be your burner.

Is it possible for you to put your burner in another system say a friends and copy an image? That would be the definitive test if all else fails.


#13

Benq shouldn’t charge you shipping for RMA as most manufacturers don’t, check their website for warranty details but since your drive is only a few days old, I don’t think Benq will take it back as most manufacturers will not take them back in the 1st 7-30 days depends on their agreement with their dealers, ie during this period, exchange is thru the place where you purchase it.

btw, your problem doesn’t sound like a bad drive since your 1st burn was successful at 4x, what programs did you install between 1st and 2nd burn? I may be wrong. In any case the 822 is a good burner, hope you fix your problem soon.

one more thing to try is setting the Drive as CS instead of master if you’re using an IDE 66 cable.


#14

Thanks again for the replies.

Aishman2: I will try that, thanks for the suggestions.

APVM: I really hope i can exchange this drive for another one, but the thing is, i live in toronto and i bought this online in vancouver and have my friend bring it over…
Since the image i burned was a ps2 game, it works for as long as i played it. but i tried burning another ps2 game yesterday, the game booted, but hung as soon as i got into the game… so i am thinking i never really have 1 successful burn so far.

I will also try to set the drive as cs…

And i will give benq a call to see if they can help me troubleshoot it. Thanks again for the responses everyone!


#15

Alright guys it’s just not working. I tried using the included dvd +rw, and the there would be a tremendous speed drop during burning… it would take 30 minutes to burn a 400 mb file (4x) so i guess this burner needs to be taken back.

good news however is that the benq service centre is for some reason in richmond hill ontario, which is 5 minutes away from my house, and they arranged an exchange tomorrow… however i think i am getting a refurbished drive =(, hope i get a new drive though…

So anyways thanks for your help, and i will post back tomorrow to see how the new burner is. Thanks everyone!


#16

I guess you ordered this drive at ncix.com. Was it OEM or retail version? I am asking this since I also ordered a retail version from ncix.com for Cdn. $89 (tax+delivery included), should be at my place by Thursday…


#17

Well that is a matter of opinion and some people will probably have better or worse results compared to you. I have seen many threads about the 822 and troubles with -r media, so that is why I say that 822 may not burn -r all that well. Then again you might have found a perfect combination with the media you use, but that does not mean someone elses drive will burn your media with the same results you get.


#18

Well I don’t twist facts to justify my point, you may be right if you have a 822 and -R media prove to be unkind to you. Anyway, I don’t have any problem with -R even cheapo ones like UL-Tran yet so all I can say is that I am telling my own experience with my 822 and so far it is a better experience than my previously owned LG drives.

Big thanks to Jamos who helped me.


#19

@apvm
I have not used -r media on 822 yet but many threads I have read from other sites and from reviews that have been done it does not seem it is a great -r burner. but as I said you may have found a good match of media.
what firmware are you using and have you posted any scans. I have seen on the reviews that some medias do work best then others.


#20

B3IC or something like that, the latest anyway. I don’t post scans because I don’t live by them, I know some people do. As long as my movie back up can play on my standalone without skipping which is a cheapo Apex 1500, I consider them good.

fyi, media code VDSPMSAB 01 which can only be burn at 2X with the LG 4040/4081 do sometimes skip when I had those two drives but with the 822 at 4X, no skipping yet.

If you are going to try -R, use Prodisc media code, they are much better media than many of the cheapo I use.