Brand new asus DRW-2014L1T dvd writer doesnt write dvds

vbimport

#1

hey,
its been less than 3 hours since i bought this drive, and i updated the firmware to 1.02 as suggested, then used nero to write dvds,i used lastertras,moser baer and verbatim branded dvds to try and write the discs and all of them fail within seconds of me pressing the burn disc button.
i did a simulation and i have attached the log file to that failed attempt. Interestingly though, it did lightscribe without any trouble.i did it twice and that happened without any flaws. PLEASE HELP ME OUT!:confused:


#3

Welcome to the forum :slight_smile:

One thread is enough ;)…having looked at the log, uninstalling the nVidia IDE drivers (just the IDE drivers) from Control Panel, and using Windows’ own ones could help. I’ve known the nVidia ones to cause problems.

I’d try that for troubleshooting purposes, as if even Verbatim are failing, it doesn’t appear to be a media problem.


#4

thanks for the prompt reply,
sorry to bother you again, but could you tell me how to go about uninstalling the ide drivers?


#5

I don’t actually use nVidia drivers, but I believe there should be an entry in Control Panel -> Add/Remove Programs.

When you click the entry for the nVidia driver set, (hopefully) there should be an option to just choose to uninstall the IDE drivers.

Hopefully someone using a nVidia chipset will be along to either correct me or provide you with more detail :slight_smile:


#6

again, i cannot thank you enough. the forums in chip and digit india have not been of much help. and here i got an instant reply.
One quick question to anyone using nvidia drivers, would updating the drivers correct this or no?
For the time being i will try uninstalling it and seeing what happens.


#7

It’s definitely worth going back to Windows’ own drivers for troubleshooting purposes. If that doesn’t fix things, then we can move on and investigate other causes :slight_smile:


#8

just uninstalled the ide drivers and its writing now, at least this time its hit 7% as i am writing this. Thank YOU! :slight_smile:


#9

Hehe, wait and see if it completes…:wink:

For a safe testing option, try a Verbatim disc as they’re likely to be better supported firmware-wise.


#10

its done. tried with a verbatim disc and it worked perfectly,thanks for your help arachne.


#11

You’re welcome! Happy burning :smiley:


#12

Also disable:

Multisession : TRUE
Multisession type: : Start multisession