Brand New 3540a

vbimport

#1

Just got my ND3540a about an hour ago. Love it, love it, love it. Following burned at 16x with 101e firmware.


#2

I am wanting to use that program for my new 3540a, but not sure exactly what im looking at on there. Correct me if im wrong tho, but doesnt that screenshot show it burned a dvd+r at 5x and the drive should have burned it at 16x? Does the nero speed program have to be running while the dvd burner is burning the dvd?


#3

@Moose24

Nero CD-DVD Speed is a disc benchmarking program. It performs certain test to both test the drive and the disc in the unit. If you want to use it to measure your disc’s quality it is a great tool… all you have to do is insert a Blank DVD or a Burned DVD to start using this program. jake8131’s scan is using a Taiyo Yuden DVD+R performing a ‘Create Data Disc’ burn feature at 16x and then scanning the disc at 5x with ‘Disc Quality’. :wink:


#4

Reported PIE levels looks pretty tall near the end of the disc. :eek:


#5

Oh ok, thx XND…


#6

Yeah lets see a trasnfer test on that disc :wink:


#7

Transfer test.



#8

Seems OK. Just not the best scan.


#9

My new ND-3540A arrived yesterday, and I am quite pleased with it. I immediately flashed it with Liggy and Dee’s 1.W5 firmware, and then burned a 4.23GB DVD-R using Imation Branded CMC MAG AE1, which is labeled as 8x, but which the drive happily burned at 12x! The scan looked great, 98% quality score.

This is a long over due upgrade from a Sony DRU-510A, and at $43.99 from Newegg I’m only wondering why I waited so long :slight_smile:


#10

Hello,

Mine just arrived yesterday afternoon, have not do anything yet.
Did you flash your new burner with 1.01e firmware?

Have tried e:>necflash _scan, but it kept saying is not external or internal command or something similar, therefore could not go any further.
Would you please tell me how to do it?

Sincerely appreciated

***c contains windows 2k, where e is xp pro; tried to scan but both failed to recognize. Though, it shows the hardware is connecting.


#11

I dont have much faith in CD/DVDSpeed. I did another burn and used KProbe for the scan and this was the result burned at 16x.



#12

====================
Never mind, I replaced the ide cable, now it has recognized by using binflash gui 1.7 instead of DOS cmd.
Thanks

ps. there is no option to edit the earlied post?


#13

Editing your post is limited to 30 minutes.

Welcome to the forum BTW :slight_smile:


#14

Got it!

Btw, I am trying to flash my drive with 1.01e, which have downloaded in this forum, somehow it pops up a box saying that is version 1.01 without “e” tail.
Did I download the wrong bin file?
Thank you


#15

1.01 is the correct version number, the “e” stands for the revision number, but this is not displayed.


#16

Super!
Going to flash my drive now.

Thanks very much for your replied and all the contributions that you have and are making to DVD’s world.

Have a great weekend, all !