BQFlasher

I have a Norwood (BenQ 1650) from CUSA with GCFC firmware.

I can’t seem to bitset from DVD+R to DVD-R for movies with Nero CD-DVD Speed, IMGBurn or DVDDecrypter.
They all tell me I’ve successfully changed the book type but the resulting burn produces a DVD+R.

Do I need to flash to BenQ firmware to be able to do bitsetting?
Do I need to flash to BenQ firmware to be able to use Q-Suite?

Where do I get firmwares?
What do I need to flash/update my firmware and where do I get that?
Where can I find instructions?

I’ve checked BenQ’s U.S. site but it’s sadly lacking.

Thank you

Look up Zebadee and you’ll see in his signature to download BQFlasher or WinDWFlash. You’ll need to crossflash your 1650 to the offical Benq firmwares then you can use QSUITE 2.1. and achieve bitsetting to DVD+R media. With WinDWFlash you’ll need to use the CVT.files but you can always use BQFLasher and use the official Benq exe firmwares.

Take a look at this thread, you’ll see that Zebadee replied to it.
http://club.cdfreaks.com/showthread.php?t=215100

Hi :slight_smile:
Parato Optimal, all you need is Quikee’s BQFlasher (make sure you have winaspidll.32 in same folder…). You should be able to use any BenQ (1650) official f/w.
Good luck.

Anyone who wants to respond to Parato Optimal’s question should do so in this thread:

How Do I Change The Book Type?

[I][B]Suggestion[/B][/I] to improve BQFlasher compatibility; add Frog Aspi (ie renamed to wnaspi32.dll) to the BQFlasher package.
(A big thank you to [I]Millenod[/I], the author of Frog Aspi)

I know Quikee’s approval might be necessary, but as it seems he is not that active in our forum or this thread anymore…
Hope it can be done anyway.

My thanks goes once again to Quikee for this great utility. :clap: :bow:

i have benq dvdw dw1620 0c1 i updat the drive and after it didnt work can you halpe me to fix it? plz

Flash it again.

Hello.

As I don’t actively develop BQFlasher and other tools anymore (I’m also not using Windows anyway) I’m releasing BQFlasher source to the community as public domain software. If someone wants to continue to develop it be my guest. :wink: You can find the source for BQFlasher on http://quikee.cdfreaks.com/. I will free the source in the near future, because my access to web page doesn’t work anymore.

Hi Quikee. Glad to see you and please come back to see us now and then. We miss you my friend.

Good luck with your newest job :cool:

oh God!!! [B]DON’T LEAVE US QUICKEEEE [/B]:sad: :sad: :sad:

just good luck in whatever you’re busy at right now :)… and really really really thank you for this great piece!!! so bad that BenQ is no more “BenQ” :frowning: … but that won’t mean that you’re not coming back to visit the forums… right?! :frowning:

just good luck, and thanx again :bow: :bow: :bow: :bow:

:bow: Hate to see you go Quikee your bq flasher was and is a great piece of work thank you

Hi :slight_smile:
Many many thanks for your invaluble input :bow: here at CDF.
You are already sorely missed pal. :iagree:
But I understand. :wink:
I also appreciate your wish to move on. :iagree:
All the very best to you. :iagree:
A geniune friend to many. :smiley:
Chow for now. :cool:

As happy as I am to hear from you Quikee, I am saddened by the fact that you will not be here. I would like to thankyou for all the tools you have shared along the way. I for one enjoyed them and want to thankyou for all your input here. Good luck in whatever life brings and hope you will stop in here just to say hi once and a while.:clap:

Help me!
I’m looking for Philips cdrw/dvd cdd5263 driver, help me!

Welcome to cdfreaks. :slight_smile:

Sorry to say but BQFlasher is not aimed for Philips CDD5263.
You better search Here. :flower:

BTW, please keep this thread clean and post any further questions in general CD/DVD forum section.. Thanks.

Firstly THANKYOU Quikee for BQFlash! with it I managed to convert my Philips DVD8601 burner to BENQ DW1620. I would like to run something by you or anybody else here that knows.

1/ I put BQFlash into a folder along with WNASPI32.DLL

2/ I then opened BQFlash & browsed for (either B7K9.exe or BKL9.exe can’t recall which, its an old BENQ 1620 firmware)

3/ BQFlash then said Flash Philips DVD8601 to BENQ DW1620 so I selected FLASH!

4/ It appeared to go ok but when the progress bar got to the top BQFlash frooze with the usual “program not responding” Windows message

5/I thought that it must not had worked, I looked in device manager & it still said Phillips DVD8601.

6/ However after my next re-boot its now a BENQ DW1620 and I have since gone to BENQ’s site and updated to the latest B7W9 version firmware!

My question is, did I do this right? Why the initial freeze up? And how come it still worked even though it frooze!?

Your time is greatly appreciated thanks!

Hi :slight_smile:
Welcome onboard britlifter. :iagree: :clap:
Quikee no longer visits with any regularity (if at all).
In answer to your question, no you did nothing wrong.
The freeze / ‘program not responding’ is a minor glitch. Which is likely to stay as no-one is working on the BQFlasher AFAIK.
Quikee has left Windows for other OS’es.
After flashing you should always reboot to enable the OS & other s/w to establish the drives new ID. This goes double for crossflashing.

Hi,
I am new so I apologize ahead of time if I am not being informative enough.

I have a Benq DW1640. I had trouble recognizing blank DVDs on Windows XP (had no problem on Win 2000) and I read that some people fixed this problem by updating the firmware. I wasn’t really sure which to flash, so I started with BSJB using BQFlasher. It didn’t quite fix my problem, in fact it got a bit worse. The drive shows up as a CD-Rom now and I can’t even open the tray. I planned to try flashing again to BSRBRPC1, but the drive no longer listed when I open BQFlasher. I have tried aspi killing and reinstalling nero aspi.

I am not sure where to go from here, so please if anyone has a suggestion I am all ears.
TY.

I just thought that I’d let anyone who’s curious know that I was successfully able to flash my I/O Magic IDVD16DD (which was a BenQ 1620 with firmware B7S9) up to firmware B7W9 using BQFlasher running it on Linux by using wine. The official updaters don’t seem to recognize the drive as one which can be upgraded (they gave the “Model not support” error), but it was no problem with BQFlasher.

So, thanks Quickee (in case you ever read this).

Hi :slight_smile:
Welcome onboard KeithIrwin. :iagree: :clap:
Thanks for the feedback. :cool: