BQFlasher

vbimport

#341

Lots of members in this forum use firmware BSLB. I have all of my 1640 drives with different firmware. It would really depend on what brands of dvd media that you’re going to use with your drive.


#342

hey guys. i have a strange prob. i have a philips 8801 and i tried to crossflash it with bqflahser to a 1650, but my prob is it doesnt show any drive even with the command lines activated, i can only select the firmware in menu… :confused:


#343

Hi guys:-).
I’ve only recently registered and I want to thank Quikee and all the others who have lead me through the process in this thread.
I was in the market for a new burner so I came to CDFreaks for guidance. It became apparent to me that the Benq was the way to go, but I couldn’t find one anywhere. After reading a LOT of threads I bought a I/O Magic external drive that turned out to be a BTC instead of a Benq:-( at a local Fred Meyers. I took it back. So then it was off to a CompUSA which is quite a further drive but I was on a mission! There I found a Norwood Micro with a DW1650 number on the box. Could it be? I asked one of the guys there to open the box and sure enough it was a Benq 1650!!! This was an internal drive but I can always get an external enclosure if i want. The external I/O Magic was being sold for $75 and I had to pay $79.99 for the internal drive but I paid the extra for the Benq.
Now for the cross flash. I read this entire thread (took awhile:-)), and followed the procedure to the letter and everything went smooth as pie:-). I now have a Benq 1650 with F/W BCDC. It was getting late last night by the time I got to this point so I burnt a 3 1/2 gig data dvd and started a Nero scan and crashed. Now I have to get up to speed on running scans but if i did everything right the disc scanned at 6 errors for the PI and 0 for PO and 100% for disc quality. Needless to say, I’m very pleased.
Again, thanks to everyone here who takes so much time to help the noobs. Many times through all these pages the same question is asked again and answered helpfully, you guys are awesome! and i think Quikee is probably a genius.


#344

For your records Quikee: I used BQFlasher to succesfully crossflash a Philips DW1650/L.01 to a BenQ DW1650/BCIC on a system with nVidia chipset. It went smooth from the first shot.

However, what I was missing is an option to backup the current firmware. Since the Philips DW1650 is such a new type (for an existing drive :wink: ), there’s no official firmware available from Philips. That means, with the crossflashing done, I have no current way to revert (should I ever wish to).


#345

But you can easily crossflash to Philips DVDR-1660 :bigsmile:

Michael


#346

Could’ve been interesting to compare L.01 to recent BenQ DW1650 and Philips 1660 firmwares, but now it’s gone…


#347

There is no known way to backup/dump the Benq style firmwares.


#348

Both BQFlasher072.exe & WOPC_Tool_1.3.0.exe are unable to list/access the dvd drives in my computer, from both my User and Admin accounts.
I can list/access the drives just fine using, Alcohol120, ImgBurn and CDSpeed4700. I am using WinXP+SP2 and all latest patches. I would like to
solvethis problem so I can flash my Benq drives or change its settings from within XP.

I have the following in the same folder:
BQFlasher072.exe
wnaspi32.dll
WOPC_Tool_1.3.0.exe

I have several XP+SP2 boot cd’s/dvd’s which I can also use to boot into a working XP OS, then I am able to list/access the 3 drives using the BQF
& WOPCTool.

I used the following boot cd’s:
WinPE 2005 - 1.6 - W2k3+SP1
minipe 2006-jul-04
BartPE

I have the following drives:
PM- DW-1655
PS- ND-3450@3500
SM- DW-1640


#349

Where did you download the wnaspi32.dll from? Try downloading it again from the Nero website.


#350

Hi :slight_smile:
See if replacing winaspi with frog aspi helps.
FrogAspi:


#351

DVD_ADDICT: I suspected the winaspi driver as the first culprit and had re-downloaded it from nero’s website, but it did not fix the problem.
b.t.w. I downloaded it again from this URL http://ww2.nero.com/nero6/en/WNASPI32.DLL.html, that URL is also listed in Quikee’s first post
at the beginning of this thread.

zebadee: Uh thanks for that. Guess what, that FrogASPI driver did fix the problem. Man is there anything you cant do/dont know?

Now heres the funny part, why didnt Nero ASPI driver not work? First it was working before I reinstalled the OS several months ago! This time
however I did not install Nero suite or the BurningRights software. However I had ENABLE’d ‘Restrict CD-ROM access to locally logged on user
only’ using secpol.msc so that user accounts can also access/burn media on the drives. So I do not think a security policy/setting restriction
caused this problem.

Also another problem is still persists, it has no bearing on usability of the computer if it is not solved, but it might be related to whatever
caused the nero aspi driver thing, so I’d like to see if I can also solve this, only the first virtual cd/dvd drive, created using Alcohol120,
shows up in all burning software, altough I have 2 virtual drives!

Well, again, DVD_ADDICT & zebadee thanks for the help.


#352

[Off-topic]

On a side note, Frog ASPI fixed a problem I was having with LiteOn tools not detecting my drive. I happened to be browsing around here since I’m getting a DW1655 (it’s in the mail) and ran across this problem.

So a thanks from me as well! :wink:

[/Off-topic]


#353

Hi :wink:
@
L’Arc-en-Ciel. I glad it worked for you. :clap: It usually does. I’ve not used anything other than the FrogAspi for quite a while now. :disagree: Nero’s Aspi only with Nero products. :iagree:
I was told some of the possibilities as to why the Frog worked in these situations. But like a lot of things it either goes straight over my head or passes through leaving just the odd reference. :eek: :o
@
Ssseth. Glad you got something too. :bigsmile: Even though Christmas has passed us by. :wink:


#354

I had the exact same problem and Zebadee also helped me, Frogaspi did the trick. :clap:


#355

[I]off topic[/I]

C’on guys. If you like Millenod’s ASPI that much, why not push the PayPal button at his homepage:bigsmile:
Since I’ve seen him, he was still only a student.

[I]/off topic [/I]


#356

Funny, since your post, nobody replied … :doh:


#357

where would i get the Philips DVDR1660P1 P1.6 firmware from.

I have downloaded the update from philips but is self contained, unless your tool allows this package to be used, someone confirm please, thanks


#358

okay, so I just want to clarify I have the Benq1620 with the G79 firmware, and so that I can use the latest firmware that benq even offers (they don’t have the G79’s on their site anymore) I need to get the BQflasher, I need Nero (will a trial version work, as my drive came with sonic record now) and then the newest driver from benq for the 1620 pro? if someone could either reply here or send me a pm either would be great as I bought 100 tdk dvd+rs and almost everytime at the end of the burn it says the disc screwed up or there was something wrong with them, I’m thinking it could be a manufacturers defect with the disc or it could be the firmware. I normally buy Ridata 16x +Rs but these were like $20 for 100 so I figured I’d atleast try them, anyways any help or clarification would be appreciated.


#359

Hi :slight_smile:
Welcome to the forum Reinhart1799. :iagree: :clap:
All you need re. Quikee’s BQFlasher, how to, f/w etc. [B]here[/B]:
For scanning etc you can get away with just CD/DVDSpeed [download from link in my sig]. This will run independantly of Nero.
Although in answer to your question, the trial version of Nero will work.


#360

Hi,

from here: http://www.storageupdates.philips.com/

I have downloaded the update from philips but is self contained, unless your tool allows this package to be used, someone confirm please, thanks
Just unzip the archive you downloaded and run it with BQflasher. Works.

Michael