Both CDROM s do not boot

vbimport

#1

my problem is very funny. since 2 days i can not bood with my CDRW nor DVDRW. But the same 2 units can be booted up on a diffrent PC and also any different CDROM can be booted on my pc.
(very strange - my CDROMs dont boot on my PC)

i formatted/ virus scanned/ checked cables/ jumpers/but no luck)

can some one help me.


#2

[QUOTE=upperscore;2009425]my problem is very funny. since 2 days i can not bood with my CDRW nor DVDRW. But the same 2 units can be booted up on a diffrent PC and also any different CDROM can be booted on my pc.
(very strange - my CDROMs dont boot on my PC)

i formatted/ virus scanned/ checked cables/ jumpers/but no luck)

can some one help me.[/QUOTE]

What do you mean bootedup on other PC are they usb or internal or ata or sata?? What kinda of drives are they? Did you change your bios boot order?


#3

very happy that u have come to my assistance.
one is a samsung CDRW and other a LG DVD writer
both are ATA
both internal drives.
when i press f2 and go to bios setup i cannot see both these drives.
then i put the drives in my friends PC and it shows up in his bios setup
i tried to put a DIFFERENT CDROM in my pc - then also the bios shows the CDROM
why is that on my own pC with my own CDROMs the bios does not show.


#4

Are thy jumpered as slaves ,masters ? How do you have them connected? On main board ,pci card ?

bean55


#5

[QUOTE=bean55;2010079]Are thy jumpered as slaves ,masters ? How do you have them connected? On main board ,pci card ?

bean55[/QUOTE]

SATA has no master or slave settings.

upperscore,
check the BIOS startup (drive boot) settings.


#6

Only my Hard drive is SATA connected
DVD RW is coonected by seperate single cable to IDE 0on Motherboard
CDRW is connected by another separte individual cable to IDE 1

When i go to setup- advance- drive coniguration
this is what is there
ATA/IDE <enhanced>
Smart <enabled>
SART port 1/2/3 /4 <Not Installed>
Primary Master <Not installed>
Pslave < “>
SMaster <”>
SSlave <">
HD delay <o>

Setup-Advance- peripheral config
Serial Port - enabled
Parrelel port - enabled
Mode - Ecp

Setup-Advance- Boot config
numlock - on
Max CPUID - disable
Display setup prompt- on

Setup-Advance- Boot
Boot menu type - normal
boot device priority - CD / HD/ FD
Hard Drvice - Hitachi
CD - no optical drive
Boot to optical devices - enabled
boot to removable devices - enabled
boot to usb devices - enabled
boot to network - disabled

hope this will help you sir.


#7

[B]ATA/IDE <enhanced>[/B]
Can this be changed?


#8

How are the drives jumpered?


#9

upperscore

since 2 days i can not bood with my CDRW nor DVDRW

Did you load a new program right before this all happened?

Can you do a restore to 3 or 4 days ago before they went out and see if that brings them back?

bean55


#10

First be sure you’re using 80 wire IDE cable since most newer drives require that to function correctly. Then make sure drives jumpers are set correctly and connected according to manufacturer’s instructions. Some drives have instructions to connect as Master while others allow connecting as either Master or Slave. Once jumpers are correctly set and connected by 80 wire IDE cable, they should be recognized by BIOS. Note drives should neither show up in Device Manager nor should they boot until properly connected with jumpers correctly set and be seen in BIOS. If drives are still unrecognized in BIOS after all this is correct, it may mean a motherboard problem which a BIOS update might fix unless it’s a hardware failure such as bad IDE connector.


#11

Thanks for all who assisted me.
I had followed everyones suggestions. There was jumper on the CDRW as slave - I took that out and put to Master. and Now the CDRW is shown on bios , but with all possible alternate jumper settings as well as IDE connections as well as 80 line data cables STILL the LG DVDRW doesnot show up on the bios but is found in- my computer.
I gave up- as at least one CDROM is bootable now.
Do u think i must use a 40 Cable for that and check once again?

Thanks for everyone again
darrel


#12

[QUOTE=upperscore;2013400]Thanks for all who assisted me.
I had followed everyones suggestions. There was jumper on the CDRW as slave - I took that out and put to Master. and Now the CDRW is shown on bios , but with all possible alternate jumper settings as well as IDE connections as well as 80 line data cables STILL the LG DVDRW doesnot show up on the bios but is found in- my computer.
I gave up- as at least one CDROM is bootable now.
Do u think i must use a 40 Cable for that and check once again?

Thanks for everyone again
darrel[/QUOTE]

First make sure “all” your IDE cable is 80 pin cable. And which drive is connected to the HDD where the jumper on the HDD is set to Master and the drive is set to Slave jumper settings. Also the single drive on the cable shouldn’t be even jumper to CS, MS, SL settings-take the jumper off for single drive setups. No never go back to 40 pin cable your asking for trouble there since 80 pin are still available and not that expensive to buy.


#13

Try switching the cable connecting the CDRW and the cable connecting the DVDRW. If the DVDRW is seen and CDRW isn’t after doing this, then it’s likely a bad cable or less likely a bad IDE connector on mobo. Switch cable connections on mobo to determine whether bad cable or bad IDE connector on mobo. If DVDRW is still seen and CDRW isn’t after switching mobo connections, then it’s a bad cable; if CDRW is seen and DVDRW isn’t, then it’s a bad mobo IDE connector.


#14

Have you tried burning them to a DVD? I have had much luck with them booting off a DVD than a CD.


#15

[QUOTE=bevills1;2013450]Try switching the cable connecting the CDRW and the cable connecting the DVDRW. If the DVDRW is seen and CDRW isn’t after doing this, then it’s likely a bad cable or less likely a bad IDE connector on mobo. Switch cable connections on mobo to determine whether bad cable or bad IDE connector on mobo. If DVDRW is still seen and CDRW isn’t after switching mobo connections, then it’s a bad cable; if CDRW is seen and DVDRW isn’t, then it’s a bad mobo IDE connector.[/QUOTE]

Good sound advice , I would not downgrade to a 40 pin connector myself.

bean55