Both CDRom Drves have Exclaimation marks, can not play!

vbimport

#1

HELP!
I have two Cd Rom drives…
(1) Pioneer DVR-710/DVR-111D. (DVD/CD Writer)
(2) BTC IDE 5232CO Combo drive.

Happy New Year !
WinXP Pro SP2./MSI Platinum/ Intel Q6600/3.8GB memory

DEVICE MANAGER ERROR MESSAGE-
Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)
Click Troubleshoot to start the troubleshooter for this device.
Driver version - 5.1.2535.0 (date 7-01-2001)

I have two Cd Rom drives…
(1) Pioneer DVR-710/DVR-111D. (DVD/CD Writer)
(2) BTC IDE 5232CO Combo drive.

In Device Manager, both my CD-Rom drives have an exclamation marks and needs drivers, or something to get these devices to work.

The problem with using a WinXP Install disc is that neither drives work at this point.

Does this mean I either reformat my hard drive and re-install Windows,or go buy two more drives? If I do the latter, will my OS have the PnP drivers for the CDROMS, and why will it not find them upon rebooting the computer?

I’ve tried the Pioneer website and the Driverguide website, but could not see any at all. I have both install disks, but does not help if the devices don’t work. Do I have to go to another friends computer and download WHATEVER to a flash drive,then update the driver? Would WinXP have CD Rom controllers on the CD? So, what do I need? (The pioneer drivers came on a NERO OEM Suite disc, I thought, but Pioneer told me they should all be on the WINXP DISC.)

I Don’t know what to think about paying $30-40 bucks for those driver search/install sites, like Drivercure, Driverchecker, Syncradar,or Driverguide,…couldn’t find my driver there in a free search)!

Thanks for any help and have a Happy New Year!


#2

Hi and Welcome!

this should fix the problem: http://support.microsoft.com/kb/314060

[QUOTE=rivrbyte;2481092]
I Don’t know what to think about paying $30-40 bucks for those driver search/install sites, like Drivercure, Driverchecker, Syncradar,or Driverguide,…couldn’t find my driver there in a free search)!
[/QUOTE]Pure ripoff.
Have you tried the “troubleshooter” which was offered by Device Manager?

Michael


#3

:bow: Thanks Michael !

They are working and burning just fine.:clap:
I did go to the Microsoft support site but never saw that fix. And yes, I also tried the troubleshooter in device manager, but nothing helped. I simply don’t know why I rebooted the puter, they never tried to auto install the device drivers. Thanks a bunch! Jim


#4

Glad you got your drives working again :slight_smile:

Michael