BoseWave Amplifier

vbimport

#1

My machine gives a loud low whine on connecting the power cord, and the LCD panel does not light up. I would like some advice and help before I attempt to open up the machine.


#2

Hi nevwil and welcome to the forums. :flower:

Bose equipment tends to be non-standard and hard to repair unless you’re really into electronics and can get hold of a service diagram.

What’s the exact model number?

[B]Wombler[/B]


#3

Does anyone have a schematic diagram for the Bose Acoustic Wave Music System : SN 0401033900051 AC


#4

It would be easier if we kept all this together so I’ve merged this with your original thread.

That’s the serial number for that individual device and not the model.

I checked for amplifier schematics based on your previous description and couldn’t narrow it down but I’ll have another look at this for you later when I get home.

[B]Wombler[/B]


#5

the model for the Bose Acoustic Wave Music System
:SN 0401033900051 AC


#6

Not the SN, the other words and numbers. Model and type numbers.

Like a car. We don’t need the chassis number. We need the model (Ford) and the type (Escort).

Loud whining is usually a power supply malfunctioning.


#7

All I can make out for the assumed model number is: N123
hope this will help to identify it


#8

[QUOTE=nevwil;2675456]All I can make out for the assumed model number is: N123
hope this will help to identify it[/QUOTE]

That’s a Bose SoundDock but I’m not sure which particular one.

There are three types, the ‘SoundDock Original’, ‘SoundDock II’ & the ‘SoundDock Portable’.

I can’t seem to find any schematics for any of these but here’s a site that specialises in SoundDock replacement parts and components, that you can fit yourself.

[B]Wombler[/B]