BookType135 - Unsupported Drive

vbimport

#1

Just picked up a SHW 160P6S - PSO8

Downloaded BookType135.exe and I get “Unsupported Drive Detected”

I tryed to use the DVD Decrypter Bit setting utility, it ran but didnt seem to work as the book type still reads DVD +R DL.

Windows XP SP2
Nero (Came with Drive)
DVD Decrypter 3540

Why am I getting “Unsupported Drive Detected”?

any thoughts?


#2

Try to load your discs in cd-dvd speed. Be sure to set options like in this example to made cd-dvd speed show booktype

I checked a disc with booktype ROM with dvd decrypter, and it still show +R, but if you set decrypter in mode ISO --> Read, then you can see booktype scrolling infos on the right panel.


#3

Do you use NForce IDE drivers ?? If so, uninstall them and let Microsoft install it’s own IDE drivers for your HDD controller. It will work just fine and in many people’s opinion, it works better.

Also, search the 'net for “ForceASPI”. Download and install that. I’m using v4.60, which isn’t the latest, but things still work great for me.


#4

Just copy this WNASPI32.DLL to the windows/system32 folder and your system will work with the NForce IDE drivers and you will still have ASPI as well, that is very fast with USB2 and Firewire. :wink:


#5

Here is what happened.

I downloaded Booktype135 and Smartburn utilities (they worked).

I then downloaded and installed KProbe2, which broke Booktype135 and Smartburn.

I verified this by doing a system restore to earlier today, and duplicating the behavior.

I then followed C0deKings instructions above and, all is working again.

Thanks C0deKing :iagree:


#6

Worked perfectly for me. Thank god, I can’t really get rid of the NF4 IDE drivers because I’ve got a RAID 1 w/2 120GB ATA drives. Thanks C0deKing!