Booktype utility not working with 851s?

vbimport

#1

Anyone had any instances of bitsetting not working ?
Ive read all the threads about the liton booktype utility - and done everything right (I think)

(1) Used Taiyo Yuden media 8x +R
(2) Changed booktype to DVD-ROM
(3) Left the program running in the background
(4) Burnt a disc with nero 6
(5) Burnt disc works fine on my player - not on my flatmates player which will not accept copied discs.

Now this is fair enuff, but upon checking the type in info tool and booktype utilitys they all say DVD plus R not DVD rom?
I have a 851s with GSOH.

Have re-read the thread relating to booktypes and tried it twice - still no luck… any ideas fellas?

p.s I am reluctant to do the firmware auto bit setting revision until I can get the software utility working.
XP SP1 with all updates 1700 athlon 768 RAM nero 6 ultra.


#2

did you open the burning prog befare or after applying the booktype?
did you reinsert the burned disc before checking the booktype?
check your aspi layer with nero info tool and see if all files have version 4.60


#3

Or just make your firmware default to the -ROM booktype and never worry about doing something wrong with the utility. :wink:


#4

Well code , i did want to get the software working first…

booktype before nero yes.
Then nero closed down cd info then checked = dvd+r
ASPI layers all 4.6


#5

Originally posted by contra04
[B]Well code , i did want to get the software working first…

booktype before nero yes.
Then nero closed down cd info then checked = dvd+r
ASPI layers all 4.6 [/B]

Well, if the booktype really isn’t getting set (are you sure that the booktype is not -ROM? your disc type will always be identified as +R if your disc is being read in a DVD burner–only the booktype gets changed, so make sure you’re reading the booktype line and not the disc type line), then for some unknown reason, the command wasn’t successfully sent to the burner prior to the burn.

At least for LiteOn drives, booktyping is done entirely by the burner and by the firmware. The burning software has nothing to do with booktyping whatsoever. Once the command has been sent to change the burner’s booktype state, the burning program doesn’t have to send any booktype-related commands, it doesn’t even have to know what a booktype is. As long as you send the command (only have to be done once per power-down of the drive) before the burning program begins the burn, you’re okay. Which means that if booktype failed for you, the only cause is that the command to change the burner’s booktype state was not properly sent for one reason or the other. Making the firmware default to -ROM will be one possible fix for the problem as it eliminates the need for that command to be sent in the first place–it makes it so that software elements play no role whatsoever in the booktyping of the disc, which would make any and all software issues moot. :wink:


#6

Ok just leaving for home now - will patch firmware and tell you how it went


#7

OK good news ! ! bit setting worked with your firmware - bad news is the disc I burnt plays at 1.1 x too fast so ive got alvin and the chipmunks audio. But that is a nother battle