Booktype util no longer working on my 1633s@1653s

vbimport

#1

ok, i was running CSOK firmware before and i then decided to use the latest which is CSOP and it seemed to work fine but then i was getting a weird prob with my 4x ritekG04’s with nero where it will burn the first iso fine but the second one won’t begin when intailizing and yet it burns the disc :confused: so i thought i’d use the eeprom util and reset the learnt media but still no luck.

so after going back to CSOK, i find out it was just nero doing that and not the firmware causing that prob so i went back to using the latest firmware and using instant cd\dvd app and works great.

but now i found a new problem, before i was able to use the booktype util to set my +R DL media to DVD-ROM but now it tells me it doesn’t see a compatible drive and this even happens when i uninstall it from device manager and then let it see the burner again and i even tried going back using CSOK firmware and still no go :a

now my lite-on is connected using a ide to sata adapter due to the fact that my main 4 ide channels are being used and when using this the booktype util won’t see the drive the first time when i startup my pc so i then go to device manager and uninstall the drive and then let it scan for new devices and then the booktype util will work oddly enough :rolleyes:

anyone have any ideas on what can i do to get booktype util working again on my burner?


#2

This is purely a software issue. Connecting the drive via SATA might be the reason why the program doesn’t work. Try using KProbe2 (use the SPTI interface) or use the booktype setting function in DVD Decrypter.


#3

well i tried the KProbe2 and it was able the see the drive but the bitsetting option won’t work as it says firmware doesn’t support it.

with dvd decrypter in other hand, i was able to see the settings and low and behold it was already set on dvd-rom for +R/+R DL so i should be good to go when i burn it as my current dvdplayer won’t see any +R disc unless i use the bitsetting to dvd-rom.