BookType setting and NeroLINUX

vbimport

#1

NeroLINUX supports booktype setting on DVD media, if the recorder supports it. However, some of you might have noticed, that the booktype keeps unchanged with new kernels.
This is due to some vendor-specific SCSI commands that are used to change the booktype of a disc. These commands are not public, and so not considered as ‘safe’ by the kernel. That’s why, unless you are running NeroLINUX as root, you will not be able to change booktype with a kernel >= 2.6.8.

If you have some remarks/questions about this issue, you can use this thread :iagree:


#2

Can you please clarify which dialog is supposed to have the above preferences? My LG-4120 is supported under Windows and works well. Running as “root” does not open any hidden options (at least none that I can find) :slight_smile:


#3

There is no options at all to change the booktype. If your recorder supports it, then you will see something like ‘Booktype automatically changed to DVD-ROM’ in the recording terminal when burning a DVD


#4

ooops - posted in wrong thread :frowning:

removed - thanks


#5

latest kernel update seem to have broken bitsetting again for me, it says “automatically setting booktype to %s” as if %s isn’t getting substituted for the dvd-rom string.

Fedora 5 kernel 2.6.18-1.2200.fc5smp

This is on a BenQ DW1640 with BSRB (The Dangerour Bros) firmware, hopefully the Optiarc 7173 with LiggyDee’s firmware will work better, or maybe I’ll upgrade to Fedora6 and see if it’s fixed in the later kernel…


#6

Add nero to etc/sudoers