Booktype Problem

Hi,

I updated the firmware to CSOM, now when I run booktype 135 utility I get "Unsupported Drive Detected error. I tried going back to CSOG which I was using but that doesn’t help. Any help would be greatly appreciated.

Rick

:confused:

get the official booktype utility from Lite-ON website.

Thats what I have. The drive is working I just can’t set booktype and I need to be able to set to DVD-ROM for movies because my standalone will not read discs unless they are DVD_ROM

hmmm. Wierd.

Do you already try dvd decrypter?

DVD Decrypter wont do anything.

Does dvd decrypter not support Lite-On drives, cause he said the drive is ok?!

I can use DVDD to do this. I just tried and it works but, it would alot easier if I could figure out why booktype util will not let me set it.

@RickV
there must be a disc in the drive…

I know that, even dvdinfopro stated that it appears your drive does not support bitsetting. I just did a movie using DVD Shrink and burned it with Nero, checked it in DVDinfo Pro and it shows it as a dvd-rom so even though I can’t set it at least it is working. Still it seems strange that before the flash it worked and now it don’t.