Booktype/Media type conflict w/ DVD-R

vbimport

#1

I flashed my nec2500a firmware to herrie’s 1.07B5 and it would burn movies using dvd shrink on my SONIC DVD-R discs just fine at 4x, no problem media/book type were set to dvd-r. I burned about 10 movies this way and checked disc info and book type and media type were both set to DVD-r. It worked perfect in my toshiba stand alone player

Recently it has changed to media/book type to DVD-r/dvd-rom. This setting won’t let me play any of the dvd-r movie rips on my toshiba anymore!!! Anyway i can revert back? Why has it changed?

This is not acceptble as it won’t play any burned movies in my Toshiba dvd player with the dvd-rom book type. The dvd-rom book type is the culprit. It previously worked with dvd-r media/book type. How can i change it back to DVD-r book type. I don’t know why it is automatically set to DVD-rom i went the disc to stay as DVD-R. I tried flashing the firmware to see if it would change book type, changing book type in dvdinfopro(but i believe that’s only for DVD+ discs), i searched all over to no avail. I’m beginning to think i can’t get it back to the way it was! help.


#2

“media/book type were set to dvd-r”, huh ? And what otherwise ?!

You say the booktype changed like DVD-R to DVD-ROM ? Sci-Fi.
Would you pls share your experience with us on how one sets DVD-R to DVD-ROM.
Looking forward to it ! :wink:


#3

no it’s a nitemare. I shouldn’t be able to do this right? That’s why the disc is having problems being read in my standalone dvd player? I don’t know if it was dvdrinfo that messed it up or firmware, etc.? the first couple discs were straight up dvd-r now they’re dvd-r/dvd-rom


#4

Do you guys want a screen shot of disc info in nero of a blank and or a burnt copy?


#5

Would love to.


#6

here is a burnt disc …that won’t play in my stand alone …that is of the dvd-r media but dvd-rom book type. btw. these are the same SONIC DVD-R discs…both images use this same media.

Not working in stand alone:
http://web.njit.edu/~gr23/dvd-r-rom.JPG

When i want it to be like this (format which works in my stand alone):
http://web.njit.edu/~gr23/dvd-r-r.JPG


#7

Just to confirm the impossible use dvdinfopro and post a screen shot.


#8

Okay no problem lol same thing!!! Do i have a defective drive or something?

DVDINFOPRO(media/book:dvdr/dvdrom):
http://web.njit.edu/~gr23/dvdinfo.JPG

media/book: dvdr/dvdr:
http://web.njit.edu/~gr23/dvdinf.JPG


#9

Never seen anything like it, must be the firmware as this allows book type change. Have you tried 107v2b4 this works best for me.


#10

well i’ll try changing back to stock firmware…see what that does and i’ll give u guys an update.
actually i did revert back to stock firmware from dangerous bro’s with onli rip lock removed. Booktype never changed. Can some expert give me an expert solution to my booktype probleM? thanks


#11

Stock firmware doesn’t allow book change? I think you should ask Herrie about this one.


#12

Does it? How would u go bout that?


#13

If you don’t get any joy here I think you should start a new post in the firmware forum titled Herrie please help.
I don’t think anyone could accuse you of cross posting. Maybe pm an administrator to close this thread.


#14

I didn’t see that post anywhere in the forums section. Someone here please look at those pix and tell me what’s wrong :frowning:


#15

I’m getting booktype automatically set even when i put in a dvd-r disc it comes out as dvd-rom book type. How can i resolve this conflict because it use to burn dvd-r as dvd-r booktype but not anymore. I tried changing firmware. This is not good :a


#16

give me your firmware, I want to set my DVD-R to DVD-Rom but the NEC is not capable of doing that to my knowledge.


#17

u want it ? it’s the same as yours. i think mine is defective it use to be dvd-r/dvd-r. look at these pix please:

all same media.
Before:http://web.njit.edu/~gr23/dvd-r-r.JPG
After: http://web.njit.edu/~gr23/dvd-r-rom.JPG

Before:http://web.njit.edu/~gr23/dvdinf.JPG
After: http://web.njit.edu/~gr23/dvdinfo.JPG

Herrie help!


#18

What firmware are you using? What software and version did you use to burn these?


#19

nero latest version, firmware , i flashed 4 different same booktype, i check booktype on blank dvd-r’s i still get book type dvd-rom. is my drive bad ?


#20

Please don’t post duplicate threads. :a

Duplicate threads have been merged.

You have some very strange things going on there gui
I’m wondering if your problems are simply due to poor quality media (MUST001).
MID Code confusion and disc recognition issues can occur with low quality media.
Can you test with a different type of DVD-R ?