Booktype is automatically reset when burning

vbimport

#1

Hello everyone,

I’m new to this board. I tried the search option but I couldn’t find an answer to my problem:

I own a “LG GSA-H42N” burner and I never experienced a problem with changing of the booktype of “DVD+R DL” discs until today. Mostly I want the booktype of my “DVD+R DL”" discs untouched. Today I changed it to “DVD-ROM” …but then changed it back to “DVD+R DL”.
The problem is: ImgBurn and Nero Drive Speed both tell me that my bitsetting configuration for “DVD+R DL”-discs is successfully set to “normal”/“DVD+R DL” NOT “DVD-ROM”.
But after burning an image file with ImgBurn, I took Nero Drive Speed to check if the booktype of the disc is correct. But it says the booktype of the burned disc was “DVD-ROM” !!!
And when I check up the booktype configuration again suddenly both programs (Nero Drive Speed and ImgBurn) tell me that my bitsetting option for “DVD+R DL”-discs is set to “DVD-ROM”
I tried it 3 times…everytime the same problem.

How can I make sure that the booktype of DVD+R DL disc will be DVD+R DL, and not DVD-ROM.

Can anyone help me? :sad:


#2

Welcome to CDF’s:

Did you reboot after changing?


#3

Ahhhm, nope… I guess this is necessary? :rolleyes:

Is it?

Additionaly: I’m using “Verbatim 2.4x DVD+R DL” discs and the firmware version of my burner is RL00


#4

[QUOTE=nascherer;2046861]Ahhhm, nope… I guess this is necessary? :rolleyes:

Is it?

Additionaly: I’m using “Verbatim 2.4x DVD+R DL” discs and the firmware version of my burner is RL00[/QUOTE]Well i’m [B]guessing [/B]that the change is only temporary. After reboot then the change is gone.


#5

I may be wrong about this, but I thought virtually all the modern dvd burners bitset +R DL media to DVDRom automatically. It is a function built into the firmware to maximize compatibility of +R DL media in players.

If I am wrong, I hope someone will correct me on this.


#6

[QUOTE=Kerry56;2046885]I may be wrong about this, but I thought virtually all the modern dvd burners bitset +R DL media to DVDRom automatically. It is a function built into the firmware to maximize compatibility of +R DL media in players.

If I am wrong, I hope someone will correct me on this.[/QUOTE]I haven’t used my 42N is quite awhile so like i said i’m just guessing.


#7

Both my H62N & external H10N are automatic when it comes to booktyping Dvd+R DL to Dvd-Rom. Even the PX-810SA & PIO DVR-215D, which do not booktype Dvd+R will booktype Dvd+R DL automatically. That’s the way I want it.


#8

[QUOTE=Kerry56;2046885]I may be wrong about this, but I thought virtually all the modern dvd burners bitset +R DL media to DVDRom automatically. It is a function built into the firmware to maximize compatibility of +R DL media in players.

If I am wrong, I hope someone will correct me on this.[/QUOTE]

I can atest to my DH-20A4H liteon came without being set to DVD-ROM it was set at DVD+R DL or DVD+R setting I had to use the liteon utility to change the booktype to when using + media to DVD-ROM setting. But once I saved the setting to the drive it remain changed to DVD-ROM for any +R or +R DL media to be burned as DVD-ROM media.


#9

Hmm, but I did not reboot my system after changing this setting. So this can’t be the reason why it didn’t work. :frowning:

That sounds exactly like my case. I never changed the bitsetting to “DVD-ROM” before yesterday. And the Booktype of burned DVD+R DL was always DVD+R DL. Now that i changed it once, it seems to be impossible to put it back to “normal”.

Do you think a firmware update would “reset” the bitsetting to “DVD+R DL”?


#10

I just called LG’s technical Support and they told me that my burner seems to be defect. :eek:


#11

[QUOTE=nascherer;2047104]I just called LG’s technical Support and they told me that my burner seems to be defect. :eek:[/QUOTE]

Hopefully your case is still under warranty as my old liteon burner died 2 month past the warranty period so I ended up buying a new model liteon. Check your receipts and if in warranty your in luck for replacement if not then you will have to buy a new burner LG or other unit.


#12

[QUOTE=nascherer;2047043]Hmm, but I did not reboot my system after changing this setting. So this can’t be the reason why it didn’t work. :frowning:

That sounds exactly like my case. I never changed the bitsetting to “DVD-ROM” before yesterday. And the Booktype of burned DVD+R DL was always DVD+R DL. Now that i changed it once, it seems to be impossible to put it back to “normal”.

Do you think a firmware update would “reset” the bitsetting to “DVD+R DL”?[/QUOTE]

I wouldn’t use he normal setting as I had encountered problems when booktype was at default DVD+R DL setting in playback. It should be changed when you first get it or set already to DVD-ROM for compatibility play in standalone and your computer. Before you even start to us it…


#13

It is still under warranty and LG will replace it. I’ve send it in few hours ago. :slight_smile:

The thing is: I want my DVD+R DL to be booktyped as DVD+R DL not as DVD-ROM. If not, I wouldn’t have a problem with my burner setting every DL-disc to DVD-ROM :wink:


#14

[QUOTE=nascherer;2047367]It is still under warranty and LG will replace it. I’ve send it in few hours ago. :slight_smile:

The thing is: I want my DVD+R DL to be booktyped as DVD+R DL not as DVD-ROM. If not, I wouldn’t have a problem with my burner setting every DL-disc to DVD-ROM ;)[/QUOTE]

That’s good to know…it might just a quark with my liteon unit when it burned as DVD+R DL - it didn’t play well in the Sony DVD player so I decided to keep it as DVD-ROM setting. But goes with what setting that best suits your burn needs as you see fit and if the drive it bad RMA if you still can. So can you tell me as to the reason you want to set to DVD+R DL instead of the DVD-ROM for commercial movie dvd format?


#15

Great!

LG just replaced my GSA H42N burner.

But the problem still remains. Must be some sort of a software issue.

Hmm, anyone has an idea? need help


#16

[QUOTE=nascherer;2052825]Great!

LG just replaced my GSA H42N burner.

But the problem still remains. Must be some sort of a software issue.

Hmm, anyone has an idea? need help[/QUOTE]That was fast.

About your problem :\ dunno…usually it’s the other way around here.


#17

[quote=nascherer;2052825]Great!

LG just replaced my GSA H42N burner.

But the problem still remains. Must be some sort of a software issue.

Hmm, anyone has an idea? need help[/quote]

Hi :slight_smile:
Welcome onboard. :clap: :iagree:
It seems that LG don’t understand how their drives work. :doh:
Some drives will allow you to bitset permanent, this is a h/w change.
(This type of change happens to the drive & stays till you change it again.)
Some drives that don’t allow that can/will accept s/w change.
([U]With this type of bitsetting you need to have the blank media in the drive [even opening the tray will lose this type of setting[/U]]).
Maybe this is your problem.
However it is possible for a drive to give the illusion that s/w has made a change when it hasn’t.
Some DVD authoring programs may have a solution for you.
LG wouldn’t seem to know one though. :bigsmile:
This is unlikely to be s/w related.
IMHO it is the drive & its f/w.
BTW Most folk have pleaded for like ever to have drives bitset to DVD-ROM when using DVD+R DL media.
You prove there’s an exception to every rule.


#18

I don’t know. Until last week it all worked fine…I must have opened the tray to put a blank disc in the burner…and I did not confirm the “dvd+r dl” booktype everytime i put in a blank disc.

The only change in my system is that I installed “Ulead Photo Impact 12” …but the software doesn’t seem to offer an option to make any changes to bitsetting. :frowning: (or am I just too blind?)


#19

Wooohoo!

Solved the problem!!

I wrote: I changed the booktype to DVD-ROM just once and then immediately back to DVD+R DL.
It seems that - as I changed it to DVD-ROM - ImgBurn checked the box with the option settings/preferences–>write–>“Auto ‘change book type’” .
I did not even know, that there was such an option. But I can’t find a different explanation. I unchecked this option and everything is fine. :slight_smile:


#20

Good deal and thanks for posting.