Booktype Does Not Work

vbimport

#1

I have a LiteOn LDW811S with firmware HSOQ. I don’t know whether it was firmware upgrade or update to Nero 6.3.1.15 but I can no longer get the booktype to change to DVD ROM. Neither Nero or LiteOn will answer support request e-mails. Anyone out there with this congiguration that has had success in getting a change to DVD ROM using either the LiteOn tool or the new Nero book type change burn option? If so let me know how you did it. Would using the new OmniPatcher tool make a difference? Any help or suggestions would be appreciated.


#2

I think that this is a problem with Nero. :a I know that HS0Q can bitset correctly.

I’ve always used autobitsetting, and up until last night, every single one of my burns have been correctly bitset to -ROM. Last night was the first time I’ve burned using the new .15 version of Nero, and it didn’t bitset correctly! Since the only thing that I’ve changed since the last correctly-booktyped burn is the Nero software, I think that this is a problem with Nero. Incidentally, Nero now offers the booktype to -ROM option in its program for LiteOn drives (they used to have it for some other drive types, but not LiteOn), so my best guess is that they implemented the command incorrectly, and it’s now interfering with things! Grr. So you’re not the only one experiencing this. :sad:

wonders what the folks in the Nero forum thinks about this… (thread moved)


#3

codeboy,

You’re right in saying that Nero is the problem. Apparently, Nero’s BookType option has no effect on the 811S. In my previous thread, I made 12 coasters because of that. Didn’t realise it until ssseth offered and cnlson some clues. I’ve used the Lite-On BookType Utility first before using Nero 6.3.1.15 to burn and it work flawlessly. Upon advice, I’ve also switched my firmware to autobitset and I’ve yet to try out burning without the need for the Lite-On utility.


#4

I’ve tried it on my 401@811 when 6.3.1.15 came out, and I seem to remember it worked OK…
Reading this thread I get confused.
I’ll have to check again tonight, then.


#5

don’t automatically put the latest version of nero if your currently version is working…
I have now problem with my current version (don’t have the number right here, sorry…)


#6

I checked again, and can confirm that booktyping DOES work from Nero 6.3.1.15 with a 401@811, FW HS0K.


#7

I finally received a reply (see below) from Nero Tech Support. I guess we will all have to wait a few more weeks to be able to burn as DVD ROM booktype again. Many thanks to all who replyed to this thread.

[ e-mail from Nero]

thank you for your email.

We were able to reproduce such a booktype problem in the meantime.

We will offer a fix in the next update in update for Nero in July.

If you have any further questions, do not hesitate to contact us again.


#8

geerten,

While we’re glad that Nero’s BookType setting does work for your HS0K firmware, those with HS0Q firmware are facing problems. Check the original post.


#9

@themenace

Thanks for that! :slight_smile:


#10

Well, fwiw, I upgraded to HS0Q and it still works !!??