Booktype does not work with Nforce drivers

vbimport

#1

Does anyone know about issues regarding the 1653S (current firmware) and Nvidia nForce2 drivers?

I am using driver package 5.1 with IDE-drivers v2.6 (446).

First I am not able to use the Booktype133 utility with those. It’s telling me that my drive is not supported.

Second I cannot use the Smartburn utility, getting an access violation then it gets stuck in querrying the drive.

Both do work correctly with Microsoft stardard-drivers.

Beside that I have no further issues concerning nforce-drivers. Actually it seems more like a software-bug of the Liteon utilities to me, since firmware flashing is no problem at all.


#2

Go back to standard MS ide driver. If that solve your problem, the problem is related to the nForce ide drivers.

There have been many reports from forum members, with trouble with nForce ide drivers.


#3

Going back to standard drivers means to reinstall Windows XP completely. I can switch back manually, but that leaves two exclamation marks with the two ide channels (while the driver itself seems to work flawless).

Also this is the only one problem I have with the most actual Nforce2-drivers and I expect the problem to be more on the side of the software.


#4

try uninstalling the device where the yellow marks appear, on reboot it may reinstall the MS drivers, or try selecting the update driver option and put your xp cd in and tell it to find drivers from the cd.


#5

Going back to MS drivers does NOT maen reinstalling XP completely. I did it a month ago after discoveruing how crappy nforce2 ide drivers are. Simply unistall/delete the IDE drivers from the device manager. Upon reboot, they’ll be detected and reinstalled. Just choose the default ones Windows suggests from MS.


#6

Easier than that. Use rollback drivers and then select the MS drivers. Before you do that see if have the right ASPI layer installed. If you have 4.71, you need to get ForceAspi7.1.zip and use that.


#7

You misunderstood me. I know how to uninstall drivers and how to change them in device-manager manually and tried all the aforementioned methods. Anyway thank you for the hints.

It just turned out that from one point on I couldn’t switch back to MS drivers without having both IDE-channels shown with an exclamation mark (driver not meant for this system like error). Actually I just left it alone then, cause my Nvidia drivers worked without flaws and have a slightly better performance with my Hitachi HD.

Now that I investigated deeper into the source of the error I think the turning point was installing SP2. I found some references in the web that described the same error under different conditions, namely when using flash-cardreaders.

In the end it turns out to be a problem of “atapi.sys”, which I managed to solve now. So my MS drivers are up and running smoothly again.

If that has any positive impact beside being able to use the Liteon utilities will have to be experienced by time. One thing I can say is that with Nvidia drivers I get a strange error message in my system log when I put my Plextor 48/24/48a as slave on primary channel with my Hitachi HD. It only happens with that configuration and actually has no impact on the system. Nevertheless it disappears with MS drivers.

I just checked the ASPI driver details under the device-manager, it’s an Adaptec version 4.57, so I am going to look for an update. Actually I thought with the installation of Nero it would be exchanged by Nero’s.


#8

I removed ASPI fixed the problem, I still have the nvidea drivers


#9

there seems to be issues with the 5.1 drivers on the nforce2 chipset, with the A7N8X-E deluxe, maybe others…may want to go back to the version prior to the 5.1’s


#10

Everytime I read about all those nForce issues with this, issues with that, I am more and more thankful I have not purchased a motherboard with that crappy chipset, maybe nVidia should stick to graphic cards and leave chipset making to Intel & SiS…


#11

I don’t think it’s a problem with the chipset. Just the chipset drivers (which are optional). I’ve had problems with Intel’s drivers (i.e., Intel Application Accelerator) messing some minor things up with my optical drives, so it’s not just nVidia…


#12

Update your bios to 1013. Go into the Nero folder and copy WNASPI.DLL to the System directory and you will be alright. Has nothing to do with the Nforce drivers.


#13

Sure at 100%!
Adaptec ASPI Layer related problem! :cool: