Booksetting Problems/Questions

vbimport

#1

I have read all of the booksetting threads and could not find a satisfactory answer so I am posting a new question. I have a Liteon 811S using the new HSOQ firmware. I use Nero and DVDDECRYPTER to burn. For a while things were OK. I would set the book type to DVD ROM with the Liteon Booktype.exe and burn my disc. It would then show up as type DVD ROM in Nero and Infopro. Today I tried burning some other videos. No matter what I do the book type will not change. I do not know if it is the firmware upgrade from HSOK to HSOQ, the latest Nero upgrade to 6.3.1.15, or a combination of both. The Nero upgrade now has a check mark box on the burn screen to change the book type. Also if you turn on the DVDSHRINK option to burn with Nero, it will show the same option. Below are the steps I have been using. The steps below are using a +RW disc. I got tired of burning +R with the wrong book type.

(1). Insert disc and run BOOKTYPE.EXE and change book type to DVD ROM.
(2). Do a full format of the +RW disc. I have used both Nero and DVDInfopro
2.54 to do the format. I thought that after the booktype change and a
full format the book type would change. It did not. I decided to burn the
disc anyway thinking that the burn process would do the trick. After the
successful burn I eject the disc, reinsert it, and check the type. All of
the programs still say+R or +RW. I have burned with Nero using the new
Nero DVD ROM option on and off. I have burnt with DVDSHRINK (which
uses the Nero API) with the same option on and off. I even tried
creating an ISO image and burning with DVDDECRYPTER. The results are
all the same.
(3) Has anyone use this combination of firmware and and Nero to successful
Change a booktype to DVD ROM? If so let me know how you did it.
(4). If anyone has any thoughts, questions, comments, or advice I would
greatly appreciate it.

I am thanking all of you in advance


#2

Interesting. Someone else posted quite recently also reporting problems with bitsetting and Nero 6.3.1.15. I haven’t had a chance to burn anything since installing the new Nero a couple of hour ago. I’ll try to look into it when I get a chance (though it might be a while). But yea, I noticed the booktype checkbox in Nero that didn’t used to be there. It won’t surprise me if it turns out that it’s interfereing with bitsetting on LiteOn drives.