Book type question

vbimport

#1

Can someone tell me why I can’t seem to get my dvd-rom book type to “stick” on my 7241s drive?

I flashed the drive following these instructions:

http://forum.imgburn.com/index.php?s...0&#entry104551

Using Liggy’s 1.03 original bitsetting fw and when I use imgburn (following the instructions in the link) it says it’s burning it with booktype dvd-rom but when the disk is actually burned it isn’t written with the booktype of dvd-rom (according to diskspeed info) and it doesn’t play in my dvd player. (It still reports bookmark type of dvd +rw)

Any thoughts or suggestions?

Hopefully this is the right section to post this in?


#2

[QUOTE=demogo;2523605](It still reports bookmark type of dvd +rw)[/QUOTE]
Usually Optiarc drives can only change the booktype of DVD+RW discs if the disc has not been written to before. Unfortunately I don’t know a way around this except for using different brand drives


#3

Thanks for the response, Liggy.

That’s really wild!

I wonder what it could possibly be not writing on the existing media that would cause it to fail? There must be something different about the first time that a DVD +RW is written to than later rewrites.

I tried a ‘full erase’ of the disk in another drive which has set the booktype to dvd-rom then tried burning it again in this one and that didn’t help.

Guess I have a choice of buying all new 8x dvd +rw media or swapping in one of the old dvd burners. :frowning:


#4

The drives may even still have code to actually change the booktype of an already burned disc (without changing the data) as it still seems to have at least parts of the code that was used for the Ricoh command set that they used until the (AFAIK) 2510 drive to change the booksite and which contained a command to actually do this.