BluRay player wont play burned disk

vbimport

#1

I recently bought a BluRay player and tried to watch some “home movies” which I had burned to CD+R discs. They work fine on my older player but they will not work on the BluRay. I tried CD-R also to no avail. Does anyone know if these new players are made to somehow not be able to play “pirated” (mine is not) material?


#2

Do you mean these are +R and -R dvds? Not cds?

Some players are picky about burned disks. Sometimes it helps to bitset +R disks so that they look like dvd rom disks (like a commercially made movie on dvd). We would have to know the make and model burner you have to tell you whether or not you can bitset with it. The process is also called changing the booktype.

And sometimes you simply have poor media, or you have burned the disk at too high a speed for that particular combination of blank disks and burner.

The bad news is that some players never do like burned disks. A newer player like a blu ray player shouldn’t exhibit this behavior, but…


#3

my burner is http://www.newegg.com/Product/Product.aspx?Item=N82E16827136152
I use Memorex DVD-R 4.7G discs.
I record at the slowest speed allowed on WMP.

Also may I say that you have been increadibly helpful, Kerry, in the past. Thank you.


#4

Also I do not know what programs to use or how to bitset a disk. Any info you could provide could be vital in the resolution of my problem.


#5

The BluRay player is a 2008 Samsung


#6

Burning at the slowest speed is not the best policy with modern burners and the 16x media we have nowadays. With Memorex, not knowing the manufacturer id code, I’d choose half the rated speed…so if you are using 16x burn at 8x. 8x reduce to 4x. These are general guidelines only.

I would burn with ImgBurn. It is a free burning program. www.imgburn.com It has the added benefit that it can bitset +R disks for you. (bitsetting isn’t done for -R disks).

To set booktype or bitset, open ImgBurn and make sure your burner is the selected drive. Click on Tools–>Drive–>Change Booktype. This will open a window with a list of manufacturers. Click on LG.

In the drop down box across from Change For: select DVD +R Media.
Across from the New Setting select DVD-ROM. Click on Change, then click OK.

I would also seriously consider different media. Try some 16x Verbatim.

Let us know if any of this helps.

Edit: Here are the guides for using ImgBurn: http://forum.imgburn.com/index.php?showforum=4


#7

also…this one goes up to 11…


#8

That is code… The change you have suggested is one of the tools which is not highlighted on my browser. It will not allow me to do so. Nigel has said it better than I ever could.
I am lost on confused!
I will keep trying, though, based on your advice. In the past you have not failed me. I will take that as a positive sign and push forward untill I hit another brick wall.
(Spinal Tap)
Thanks