Blue-ray BD-R blanks

vbimport

#1

Guys wonder if you can help me I just got a Pioneer BDR-205 Blue-Ray writer. I copied 3 folders each contain mkv files and srt (subs) work fine on pc But if I play on my Lg Blue-ray BD-390 player which can play blue-ray, Xvid, mkv from a dvd-r or a dual layer plus a usb pen drive it doesn’t recognise the disc I dont want to waste another disc but am I missing something thought it could play on bd-r even if its just data it plays fine dvdr discs I am using Sumvision bd-r discs Thanks for any help I copied the files/folders using Ashampoo Burn Studio 10 and were verified once written


#2

You may simply have run into a limitation of the player. If the files on the disk work properly on the pc, in your Pioneer drive, then they have probably been copied and burned correctly. I only have one possible problem to explore, which is the file system you burned with.

Did you use UDF 2.5 file system when burning the mkv files to the disk? Blu ray video uses UDF 2.5, and the player may expect that file system when reading blu ray disks.

Have you tried burning a blu ray video to these disks to see if the disks themselves might be a problem in this player? I haven’t heard of this brand, and use Verbatim brand BD-R disks personally.


#3

Kerry thanks for your post

I am not sure on file format as it doesn’t state in Ashampoo burning studio cant seem to find any setting that tell me. I do hhave another blue-ray reader on pc I got it last xmas and that reads discs too. Perhaps you might be right and its either limitation of the LG or the discs.

I havent used Sumvision myself but there were reasonable cheap and got good reviews. I am knew to blue-ray BDR but used dvdr /dl all time with no problems


#4

It looks like it may not have written the disc in udf found the setting in expert setting which is off by default. I may try that to see if it works. I noticed it support a range of UDF settings up to to 2.6


#5

If you want to try again, I’d suggest using ImgBurn, which is a free burning program that is easy to adjust for your situation.

www.imgburn.com

When you start up ImgBurn, click on Write files/folder to disk. This gets you into Build mode. In the top window, click on Options, which will allow you to change file system. You can change to UDF and pick the UDF revision, which would be 2.5.

To add files, click on File and Browse for source file.

Of course, its just a guess on my part about the file system. Just threw it out there as a possibility.

Edit: I see you’ve found the setting in Ashampoo. You posted as I was writing this.


#6

Cheers I do have imageburn but must admit I tend to prefer ashampoo I will try what you suggested.

Thanks very much for your help its most appreciated