Blu-ray discs created with TSmuxer have audio but no video

vbimport

#1

hey guys,

i have two x264’s that i’d like to turn into blu-ray disc format using TSmuxer. I have done this before without issue, but these two x264’s are really giving me trouble.

after converting them to Blu-ray and burning them with imgburn (File system: UDF, UDF Revision: 2.50), I get audio, but no video when i play it through my blu-ray player.

here are the files loaded into TSmuxer if that helps at all:

any help is appreciated. thanks :smiley:


#2

1280 x 544 resolution? That isn’t one of the formats seen in blu ray video. Are you sure you have converted videos of this type into blu ray before only using tsMuxeR?


#3

thank you for your reply Kerry
looking back i see that all the videos i’ve converted to blu-ray prior to this have been 1784x1080 resolution.
is there any way to get my files in blu-ray format with this lower resolution?


#4

That’s fairly interesting too. Normal resolutions for blu ray video are 1920 x 1080 and 1280 x 720. You can use other resolutions for .mkv or .mp4 files of course, and they might play ok…depends on the capabilities of your player.

You can try re-encoding them with Ripbot264, Staxrip or Handbrake to 1280 x 720. I’d leave the frame rate alone. Then run them through tsMuxeR to get to blu ray format.

Edit: Has someone just chopped off the black borders on the top and bottom edges of these videos?


#5

[QUOTE=Kerry56;2512128]That’s fairly interesting too. Normal resolutions for blu ray video are 1920 x 1080 and 1280 x 720. You can use other resolutions for .mkv or .mp4 files of course, and they might play ok…depends on the capabilities of your player.

You can try re-encoding them with Ripbot264, Staxrip or Handbrake to 1280 x 720. Then run them through tsMuxeR to get to blu ray format.[/QUOTE]

thanks a lot i will try that :slight_smile: