Blindwrite Profiler Version 3.0.0.0 supports Blindwrite 4.x 5.x

vbimport

#1

I just posted the article Blindwrite Profiler Version 3.0.0.0 supports Blindwrite 4.x 5.x.

  Webstyler used our news submit to tell us that in the past he was the author of this program,  but now (because of special german laws) he is not able to go on with the  programming....
Read the full article here:  [http://www.cdfreaks.com/news/8818-Blindwrite-Profiler-Version-3_0_0_0-supports-Blindwrite-4_x-5_x.html](http://www.cdfreaks.com/news/8818-Blindwrite-Profiler-Version-3_0_0_0-supports-Blindwrite-4_x-5_x.html)

Feel free to add your comments below. 

Please note that the reactions from the complete site will be synched below.