Blindwrite problems

vbimport

#1

When trying to burn a .cue file with blindwrite (4.5) with my IOMEGA zipcd 650 USB I get an error when it tries to burn. (writing mode SAO COOKED)

It couldn’t set some kind of parameters, giving the error message:

Code 05 26 00 [Illegal request, invalid field in Parameter list]

anyone know anything about this?


#2

Read Here Look at the changelog dated 4 May 03

Dated 4 May 03

WARNING: since BR 4.3.0, BWI file is NO LONGER COMPATIBLE with CUE/BIN file specs. CUE/BIN specs requires that CD image start from sector 0, BWI image now start from sector -150. BWI image is now 150*2352 bytes larger than the equivalent BIN image. Because of that changes, we strongly recommend to use Blindread generated images ONLY with Blindwrite.


#3

So I need to convert the bin files to BWI? bah, seems better then to go back to an older version…

or has anyone know of any other similar good program to use?


#4

don’t get this wrong!
it doesn’t mean bin/cue are not supported anymore…
just the bwi file format changed

the reason you are getting this error is that the writer has rejected the cuesheet. this is because this particular cd layout cannot be written in sao cooked mode.

what type of cd are you trying to write?


#5

you mean the actual cd-medium? it’s a CD-R700MB disk.

or do you mean something else when you refeer to “type of cd”?


#6

no, I mean S/VCD, audio cd, data cd (game, etc.) …


#7

Originally posted by HLC
[B]…bah, seems better then to go back to an older version…

or has anyone know of any other similar good program to use? [/B]
If the first pregap (-150 to 0) is not read and written, and it is hardware dependent, then it’s unlikely that SafeDisc 2 images will not work without AutoPlay!


#8

[VSO]philipp --> it’s a data cd, or rather, I tried with several data cd’s…

FutureProof --> err? what? you mean that it can’t be fixed as it seems my cd-writer needs those first 150? but it can be fixed if I activate autoplay?

anyways, thanks for the replies :slight_smile:


#9

you should try a different writing mode…


#10

Okay [VSO]Philipp,

Let’s say I want to burn a game’s bin/cue files with the newest version of the BW Suite (4.5.2 at the moment of this writing). What do I need to do to make sure I get a working copy of the game? I.E., what writing mode should be used? Besides the writing mode, what other settings do I need to make? I have a Lite-ON LTR-40125S with firmware ZS0P. Currently, I use BW version 4.2.9.43 and I always burn game bin/cue’s using DAO PW mode and the copies always work. However, I’d like to have a more up-to-date version of the BW Suite. I once tried version 4.4 (I think that was the version) and tried burning a game’s bin/cue files using the same writing mode I normally use. The image did burn but the disc couldn’t even be read or recognized by the drive. So I immediately got rid of that version of BW and went back to good 'ol 4.2.9.43.

TIA


#11

well, 4.5.2 should be fine again… there were some bugs that should’ve been fixed about empty/not working discs.
to make sure you always get the best copy possible, you should use autoplay and DAO PW mode.


#12

Sounds good. Thanks for the quick reply. I’ll give it a shot.