Blindwrite Crashes!

vbimport

#1

Downloaded the latest version.

POST INSTALLATION when trying to start the progam --the following error:

“BW.exe has encountered a problem and needs to close. We are sorry for the inconvenience.”

Older versions I’ve tried start OK.

Any clues what the heck is going on here?

Have they re-written the program with different code tools?


#2

Hi there,

Latest BW installs the latest Patin Couffin v1.35

Log: [B]My Documents\PcSetup\PcSetup.log[/B]

What does it say in there ?

If you wish to get help from VSO Officials, download this support tool:

http://download.vso-software.fr/vsorep.exe

Fill it up, it will send an email directly to VSO !


#3

LOL!!! the VSOREP tool CRASHES in the same manner!? - too weird!!!

Here’s the log file:

3/04/2006 11:34:54 AM info ******************** Report session closed *********************
3/04/2006 11:34:54 AM info The driver binaries seems to be present at their correct location
3/04/2006 11:34:54 AM info Driver is up to date. No install is attempted.
3/04/2006 11:34:54 AM info embedded driver revision : 35
3/04/2006 11:34:54 AM info A driver has been found on the system. Internal revision 35
3/04/2006 11:34:54 AM info Installing patin-couffin driver
3/04/2006 11:34:53 AM info ParamStr 1 = "/install16"
3/04/2006 11:34:53 AM info ParamStr 0 = "E:\Program Files\vso\pcsetup\PcSetup.exe"
3/04/2006 11:34:53 AM info User default language : 3081 (0x0C09h) - English (Australian)
3/04/2006 11:34:53 AM info System default language : 3081 (0x0C09h) - English (Australian)
3/04/2006 11:34:53 AM info Version 1.35.6.91
3/04/2006 11:34:53 AM info ExeName : "E:\Program Files\vso\pcsetup\PcSetup.exe"
3/04/2006 11:34:53 AM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
3/04/2006 11:34:53 AM info ******************** Report session started ********************


#4

So no one else experienced such a problem? Am I the only one? Any clues guys!? Seriously! I like this prog -but what’s up with it now!?


#5

Hi there,

What VSO software do you have installed ?

I would strongly suggest uninstalling all VSO Software, remove all VSO Software registry keys.

Reboot, then reinstall all software FRESH.

You will need your registation keys, since you have deleted all the VSO Registry keys.

If this doesn’t help, something is conflicting with the VSO Software and/or your PC is sick :slight_smile:

Good Luck !


#6

I’ve done the install, full clean (even registry) stuff; and tried all the the latest demos and NONE of them will work on my main machine.

Oddly, they will fire-up on another PC!? running the same OS.

I assume there is perhaps an XP file missing or something conflicting? on the machine with the problems. Yet older VSO versions fire-up!? !!!

I have no idea how to locate the problem and neither does VSO -apparently!

sigh!


#7

Hi there,

When you say:

I have no idea how to locate the problem and neither does VSO -apparently!

Did you get support directly from VSO ?

Just curious, cause I know the VSO team will not let a user dead in the water :disagree:


#8

I sent them a few e-mails -back and forth -quite a while ago; but no resolution. The guy in the end said he had no idea. Fabrice Meuwissen was his name.

??? ??? ???


#9

Hi there,

If Fabrice can’t help you, no one else can :slight_smile:

I thing there is something wrong with your OS.

I have seen computers, where the last resort is to backup all your personal data, and reinstall your OS fresh !

I’m sorry no one can help you :sad:


#10

Actually, you’d be better off contacting Portmac who may well be able to assist even if Fabrice/lapinou can’t.