Blindwrite completely blacklisted by SR7

I have a game protected by Securom 7.xx(Scanned by ProtectionID 5.2c)
I tried twinpeak and autoplay.
But I got those:



Both twinpeak and autoplay blacklisted.
I dont have Plex Premium,but I heard it already NOT work.
Do Blindwrite will try new method or a anti blacklist method for new Securom7?

You already tried disabling ez-player which has been blacklisted in the past from my knowledge?

Sorry,I cannot got your idea.
But autoplay is based on Ez-play,
SR7 will continue to show http://www.securom.com/message.asp?m=emu&c=14000&l=en
if I donot disable Ez-play.

Autoplay copy won’t work then but your twin peak copy should. SR7 will probably show this message until you switched ez-play off or BlindWrite is updated. What’s the title of the game and which securom version is used (CD/DVD)?

OK,I got it.It’s CD protected.
I cannot get Its exact version as I only have ProtectionID 5.2c.
Maybe 6.0beta works.But I do not have it.
But as I mentioned above,
http://www.securom.com/message.asp?m=emu&c=8000&l=en
is the message when I disabled autoplay and tried twinpeak copy.

I don’t know if twinpeak method has been ‘blacklisted’ by securom last time I used it with motogp 3 which uses securom 7.0xxx if I remember correctly and I had no problems although I used alcohol+aray (which can also be found in our tutorials) and not blindwrite+bw5tweaker. So maybe your image or bw5/bwa file or your image is bad, you used the wrong settings, and maybe you even have to uninstall blindwrite…

I dont think the bwa is bad as I found a workaround.
I used DT4.06&YASU 1.2b and it works.
I used to success for another game(SR7.1x or so).
Maybe uninstall blindwrite is a method.But I wont try.
It seems no 3rd-anti-emulation for BW is present,maybe I should wait offical tool.

Sorry,I made a mistake.
It should be 3rd Party anti blacklist for BW NOT 3rd-anti-emulation .